Am 20.05.2022 bekommt das Forum ein neues Update. Ab ca. 12:00 ist das Forum nicht mehr erreichbar und wird spätestens am 21.05. wieder online sein. Alle bis dahin erstellten Daten bleiben natürlich erhalten.

Vielen Dank für euer Verständnis. Bei Rückfragen: webmaster@linux-club.de (Christian)

Logitech Maus funktioniert auf einmal nicht mehr!

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

Antworten
***Sarge***
Newbie
Newbie
Beiträge: 12
Registriert: 7. Mär 2006, 00:49

Logitech Maus funktioniert auf einmal nicht mehr!

Beitrag von ***Sarge*** »

Bin zwar neu will aber nicht lange rumreden

Distribution Suse 10.0 64bit
Maus: Logitech G5 2000Dpi
Motherboard: K8Neo Platinum Sockel 754 Nforce 3 chipset (Usb 2.0)

Also habe mir vor kurzem Suse installiert alles schön und gut Games Sound alles wunderbar Programme kein stress. Bis auf die kleinigkeit mit der Maus.

Während ich so gemütlich Linux use hört auf die Maus zu reagieren und der Zeiger friert ein bzw bleibt stehen. Nachdem ich Usb stecker rausziehe und wieder einstöpsle funktioniert es wieder.

Nforce Treiber hab ich mal installiert jedoch sieht die installation von Nforce etwas vermurkst aus wenn ich das sh script ausführe und man kann die lizens usw. nicht richtig erkennen. Aber glaube habe mich durchgeschlagen.

Kumpel von mir hat auch die G5 einwandfrei aber anderes board bzw usb 1.0

Kann mir wer weiterhelfen liegt es an Usb 2.0 die Maus meines Kumpels funktioniert ja einwandfrei (meine eigentlich auch perfect unter games ohne aussetzer nix) nur bei Anwendungen Daten verschieben usw.

Sry wenn es sowas schon mal gab habe das ganze Forum durchgesucht und nichts entdeckt (vielleicht auch blind) wäre sehr verbunden. Fehlt blos noch ein kleiner tick zur perfection meiner distribution....

thx im vorraus
Another doomed Spacemarine!
Snubnose
Hacker
Hacker
Beiträge: 410
Registriert: 18. Feb 2004, 19:19
Wohnort: Schwabenland

Beitrag von Snubnose »

schau mal nach nem Bios update und da gibts auch Einstellungen wie "enhanced compatibility" (zumindest bei mir)
Dann steck die Maus mal an und schau was /var/log/messages dazu sagt
auf der Suche nach kurzen Domainnamen ?
>>> http://www.kurze-domains.de <<<
***Sarge***
Newbie
Newbie
Beiträge: 12
Registriert: 7. Mär 2006, 00:49

hmm..

Beitrag von ***Sarge*** »

Also falls du das Bios vom Mainboard meinst es ist up to date.

Hab allerdings im Bios einige einstellungen gefunden 3 stück um genau zu sein.

USB cache - shadow oder 640 k standart (war erst shadow eingestellt habs umgestellt)
Das die maus per usb erkannt wird (standartmaesig auf ein)
Und nochwas was ich aktiviert habe habs nicht mehr im Kopf vielleicht lags daran.

Ansonsten das steht in /var/log/messages

messages: line 1: Mar: command not found
messages: line 2: syntax error near unexpected token `('
messages: line 2: `Mar 5 15:52:32 linux modprobe: FATAL: Error inserting asus_acpi (/lib/modules/2.6.13-15-default/kernel/drivers/acpi/asus_acpi.ko): No such device'

Sollte das nichts mit der maus zu tun haben wäre trotzdem aufklärung nett.
Another doomed Spacemarine!
***Sarge***
Newbie
Newbie
Beiträge: 12
Registriert: 7. Mär 2006, 00:49

Beitrag von ***Sarge*** »

An den Mainboard bios einstellungen kanns nicht gelegen haben hatte das Problem gerade wieder. Was mir auch auffällt ist das dieses Problem entsteht wenn mein Rechner viel macht. (unter windows lief die Maus reibungslos also stromversorgung speicher usw koennte es nicht sein eigentlich)
Another doomed Spacemarine!
***Sarge***
Newbie
Newbie
Beiträge: 12
Registriert: 7. Mär 2006, 00:49

Beitrag von ***Sarge*** »

Problem scheint gelöst zu sein habe im Bios die Usb Mouse compatible seit dem kein Problem mehr.

Auch das sich nach Games Linux komplett aufhängt wenn ich rausgehe, bzw auf die console wechselt im vollbildmodus also textbasierendes Linux hat sich wieder gelöst als ich Usb Cache von 640k standart auf Shadow umgestellt habe. Also auf Shadow grundeinstellung gelassen.

Für jeden der das gleiche Problem hat.
Another doomed Spacemarine!
Antworten