Am 20.05.2022 bekommt das Forum ein neues Update. Ab ca. 12:00 ist das Forum nicht mehr erreichbar und wird spätestens am 21.05. wieder online sein. Alle bis dahin erstellten Daten bleiben natürlich erhalten.

Vielen Dank für euer Verständnis. Bei Rückfragen: webmaster@linux-club.de (Christian)

Modem-Treiber! NovellSuse 10 auf IBM Thinkpad mit WinModem

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
GillBates
Newbie
Newbie
Beiträge: 14
Registriert: 18. Feb 2006, 10:30

Modem-Treiber! NovellSuse 10 auf IBM Thinkpad mit WinModem

Beitrag von GillBates »

Liebe Leser/innen,

ich habe ein
-Novell Suse 10
-auf einem IBM Thinkpad 2647 (4MG) T23
-mit einem Agere Systems Modem (kein PCICMA... oder so, sondern mit Telefonkabelbuchse neben der Ethernetbuchse und den anderen Anschlüssen usw. ..auf der Rückseite).

Mein Problem:
1. Linux funktioniert einwandfrei.
2. Das WinModem (wie der Name schon sagt) funktioniert nicht ( in KInternet kann nicht zu smppd oder so verbunden werden werden (laut Log).
3. Ich habe es schon mit dem Linuxant Treiber für meinen Kernel (2.6.13-15) versucht, lässt isch aber nicht installieren (bricht ab) und empfiehlt ggf. den "generic driver".
4. ThinkWiki (www.thinkwiki.org.) habe ich auch schon probiert, ich finde die Aussagen zu den passenden Treibern aber nicht eindeutig.
5. Auf dem Thinkpad klebt ein Aufkleber: "Designed for Windows XP". Soll ich das wirklich tun?

Bitte um Eure Ratschläge, wie ich mein WinModem auch unter Linux zum Laufen bekomme!

Danke,

GillBates
grf
Newbie
Newbie
Beiträge: 44
Registriert: 14. Nov 2005, 12:23

Beitrag von grf »

Vielleicht tut der von smlink?

http://www.smlink.com/content.aspx?id=135

Gruss
Michael.
Sowas kommt von sowas.
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk »

grf hat geschrieben:Vielleicht tut der von smlink?

http://www.smlink.com/content.aspx?id=135

Gruss
Michael.
...der auch schon bei Suse dabei ist... Nicht runterladen, sehr wahrscheinlich wird der eh nicht laufen. Versuch den Suse-Treiber mal.
Würde mich allerdings wundern, wenn der sm für Agere passen würde...

Schau mal hier: http://www.linmodems.org/
Vielleicht findest du das Modem ja dort.
Zuletzt geändert von Grothesk am 5. Mär 2006, 22:09, insgesamt 1-mal geändert.
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."
GillBates
Newbie
Newbie
Beiträge: 14
Registriert: 18. Feb 2006, 10:30

Beitrag von GillBates »

Ja, das smartlink Softmodem 56 khatte ich auch schon über Yast installiert. Es funktioniert auch nicht.
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk »

Ich habe gerade nochmal geschaut...
Da ist wohl selber kompilieren angesagt:
http://community.livejournal.com/suse/25062.html
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."
tomte
Hacker
Hacker
Beiträge: 798
Registriert: 15. Nov 2003, 13:40
Wohnort: 16°08'12"E / 56°34'08"N

Beitrag von tomte »

Ich würde gerne mal wissen, ob du das Problem gelöst bekommen hast. Ich habe nämlich momentan genau den gleichen Spaß.
Nothing is easier than being busy - and nothing more difficult than being effective.
Benutzeravatar
rainer.wendland
Newbie
Newbie
Beiträge: 22
Registriert: 5. Dez 2003, 14:00
Wohnort: Wendland, Germany

Beitrag von rainer.wendland »

Ich schließ mich an; vor ein paar Monaten hab ichs mal mit ubuntu versucht, jetzt mit openSuse 10.2; von www.linuxant.com einen Treiber runtergeladen und installiert, aber ohne Erfolg...
ubuntu 13.04 64bit
Antworten