Am 20.05.2022 bekommt das Forum ein neues Update. Ab ca. 12:00 ist das Forum nicht mehr erreichbar und wird spätestens am 21.05. wieder online sein. Alle bis dahin erstellten Daten bleiben natürlich erhalten.

Vielen Dank für euer Verständnis. Bei Rückfragen: webmaster@linux-club.de (Christian)

suse 9.3 reboot probleme

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

Antworten
goofy
Newbie
Newbie
Beiträge: 21
Registriert: 3. Jan 2005, 19:36

suse 9.3 reboot probleme

Beitrag von goofy »

Hallo Leute brauche mal kompetente Hilfe,
Im Forum und google leider negativ.

Gegeben ist:

1.atx sockel A board
2.Suse 9.3 mit original kernel

Fehler Beschreibung:

1.Situation eine Tastatur ist beim booten angeschlossen.
Suse bootet ohne Probleme.
Der Befehl reboot lässt den Rechner sauber runter fahren und er startet auch ohne
Probleme.
Der Befehl poweroff lässt den Rechner sauber runter fahren.

2.Situation es ist keine Tastatur beim booten angeschlossen.

Suse bootet ohne Probleme.
Der Befehl poweroff lässt den Rechner sauber runter fahren.
Der Befehl reboot lässt den Rechner soweit runter fahren bis zur Systemmeldung.
„Pleas standby while system restart“ ( bin nicht ganz sicher ob ich den Satz Wort
wörtlich wieder gegeben habe aber der Sinn entspricht ihm. )
danach kommt normalerweise der System-restart, doch in diesem Fall wird kein
restart durchgeführt. Lüfter und System werden nicht gestoppt.

Nach einem Reset bootet das System ganz normal hoch. Doch ein erneuter Reboot endet
wie zuvor geschildert.
Wenn zu Einschaltmoment eine Tastatur am System hängt und das System hochgefahren
ist, kann die Tastatur entfernt werden und ich kann so oft rebooten wie ich möchte.
Erst wenn eine poweroff gefahren wurde ist das fehlerhafte Verhalten wieder da.

Leider ist in den syslogs nichts zu sehen, da sämtliche logs zu diesem Zeitpunk gestoppt sind.

Die Vermutung lag nahe, dass das Bios der Übeltäter ist. Aus diesem Grund habe
ich ein FreeBSD 5.4-RELEASE auf dem System installiert, sieh dar es klappt alles
ohne Fehler init 0 und init 6 egal ob mit oder ohne Tastatur.


Die Tastatur soll auf jeden Fall ab, da es ein Firewall und Web-Dienste-Server ist.

Free BSD ist auch keine Lösung für mich weil: keine Erfahrung, kein iptables, keine hdeparm.

Kann mir jemand sagen was ich am suse tun kann um diesen reboot hinzu bekommen den
FreeBSD beherrscht.
Möchte aber bitte auch nicht bei einer Lösung auf den Linux Powersave verzichten müssen.
Ich hatte ihn testweise mal abgeschaltet hat aber auch nichts gebracht.

nachtrag vom 07.03.06
ich habe auch versucht über grup wechselweise acpi und apm zu deaktivieren hat aber auch keinen Erfolg gebracht.

Mit freundlichen Grüßen

dr-goofy
goofy
Newbie
Newbie
Beiträge: 21
Registriert: 3. Jan 2005, 19:36

Beitrag von goofy »

Problem ist erledigt mit einem suse 10.1. dieser fehler ist nicht mehr
vorhenden.
Antworten