Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Atheros-Treiber-Download für WLAN

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
Benutzeravatar
multilingus
Newbie
Newbie
Beiträge: 36
Registriert: 7. Apr 2004, 21:50
Wohnort: Bremen

Atheros-Treiber-Download für WLAN

Beitrag von multilingus »

Hi Leute,
ich will für meine Netgear 511T PC-Karte den ath_pci Treiber für SUSE 9.0 neu installieren. Ist zwar standardmäßig dabei aber funktioniert nicht!
Ich habe gelesen, daß ich die neueste Version als Quellpaket irgendwo laden kann, weiß aber nicht mehr wo das war.
Hat das schon jemand gemacht?
multilingus
Opera forever!
Tiger
Newbie
Newbie
Beiträge: 32
Registriert: 5. Feb 2004, 13:08

Beitrag von Tiger »

Hi,

schau mal hier:
http://sourceforge.net/projects/madwifi/

mfg TIger
Benutzeravatar
multilingus
Newbie
Newbie
Beiträge: 36
Registriert: 7. Apr 2004, 21:50
Wohnort: Bremen

Sourceforge.net

Beitrag von multilingus »

Danke für den Tip!

Hab das Quellenpaket (madwifi-20030802.tgz) von Sourceforge.net geladen, ge'make't (make clean all install) und getestet.

Funktioniert auch nicht...

multilingus
Opera forever!
Benutzeravatar
multilingus
Newbie
Newbie
Beiträge: 36
Registriert: 7. Apr 2004, 21:50
Wohnort: Bremen

...und es geht doch!

Beitrag von multilingus »

Der Treiber ath_pci für Atheros-Chipsets ist schon o.k.
Im Zuge meiner "Befreiung" von Windoofs, d.h. XP-Partition gnadenlos blankputzen, Ganze HD neu formatieren und partitionieren, SUSE 9.0 neu aufspielen, mußte ich auch die WLAN-Konfiguration wiederholen.
Nach dem Online-Update auf 9.0 v.202 etc. hatte ich nochmal die Gelegenheit, die "wireless tools" einzusetzen. Eine neue ifcfg-wlan0 brachte erstmal garnichts!?!
Zunächst mußte ich die Netgearkarte wieder in die config-Datei in /etc/pcmcia eintragen!
Und in die sebstgeschriebene ifcfg-wlan0 mußte der UNIQUE-Eintrag rein. Mit Yast2 konnte ich eine ifcfg-wlan-pcmcia kriegen mit UNIQUE-Eintrag! Nach Löschen der alten ifcfg und Umbenennen der Neuen in ifcfg-wlan0 war es dann endlich soweit.
Wieder neu Booten - und die Karte blinkte wieder im Duett.
Opera brauste hoch (ist einfach derSchnellste!) und die ganze aufgestaute Mail verteilte sich in die verschiedensten Ordner. Und Alles "ohne Draht"!

Endlich ärgert mich Windoofs nicht mehr...

multilingus
Opera forever!
Antworten