Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Lexmark 5700 Tintenstrahler druckt er nur schwarz/weiß?

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

Antworten
Steff
Newbie
Newbie
Beiträge: 2
Registriert: 9. Apr 2004, 15:10

Lexmark 5700 Tintenstrahler druckt er nur schwarz/weiß?

Beitrag von Steff »

Also, Hi erstmal :-)

Ich hab mich soweit nun mit Suse 9.0 ganz gut anfreunden können - bis auf paar Eigenheiten, die aber zu erlernen sind.
Nun mein schon grosses Problem:
Ich hab einen Lexmark 5700 Tintenstrahler über Parallelkabel angeschlossen.
YAST hat ihn auch erkannt und spricht ihn ja auch richtig an.... nur:
Erstens druckt er nur schwarz/weiß (spart zwar Farbe- aber is nicht immer so gut)
Zweitens läuft er nicht bidirektional. Dauert also ziemlich lange - ergibt allerdings ein gestochenes Bild

Wo stell ich mich also hier blöd an????? :roll:

Würd mich übern Tipp freuen.

Grüsse und schönes Suchen
Steff
Steff
Newbie
Newbie
Beiträge: 2
Registriert: 9. Apr 2004, 15:10

Beitrag von Steff »

Is euch die Frage zu blöd, oder bin ich im falschen Forumsbereich oder seit ihr noch am Eiersuchen?

Würd mich übern Tipp freuen

Steff
(der Schwarz/Weiß-eier nicht mehr sehen kann)
Flo
Newbie
Newbie
Beiträge: 3
Registriert: 11. Apr 2004, 21:54
Wohnort: Goch
Kontaktdaten:

Beitrag von Flo »

Kannst du in den Druckeigenschaften nicht Farbe einstellen?
(zum Beispiel wenn du mit OpenOffice druckst und dann ähnlich wie bei Windows im Druckdialog auf Eigenschaften->Gerät gehst und dort das Dropdownmenü neben Farbe öffnest.)
Benutzeravatar
misiu
Moderator
Moderator
Beiträge: 4012
Registriert: 8. Mär 2004, 11:27
Wohnort: bei Schweinfurt

Re: Lexmark 5700 Tintenstrahler druckt er nur schwarz/weiß?

Beitrag von misiu »

Steff hat geschrieben:Also, Hi erstmal :-)

Ich hab mich soweit nun mit Suse 9.0 ganz gut anfreunden können - bis auf paar Eigenheiten, die aber zu erlernen sind.
Nun mein schon grosses Problem:
Ich hab einen Lexmark 5700 Tintenstrahler über Parallelkabel angeschlossen.
YAST hat ihn auch erkannt und spricht ihn ja auch richtig an.... nur:
Erstens druckt er nur schwarz/weiß (spart zwar Farbe- aber is nicht immer so gut)
Zweitens läuft er nicht bidirektional. Dauert also ziemlich lange - ergibt allerdings ein gestochenes Bild

Wo stell ich mich also hier blöd an????? :roll:

Würd mich übern Tipp freuen.

Grüsse und schönes Suchen
Steff
Hallo!
Vielleicht kannst du was damit anfangen:
http://sdb.suse.de/sdb/de/html/jsmeix_p ... xmark.html
und
http://sdb.suse.de/sdb/de/html/ke_printer-gdi.html
Sonst sieht danach aus, als wäre nur sw-druck möglich, da es ein GDI-Drucker ist ( Nur für Windows bestimmt). Auch die SuSE-Hardwaredatenbank sagt das.
MfG
misiu
Antworten