Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Creatix 16.3 und Kinternet

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
mannie
Newbie
Newbie
Beiträge: 8
Registriert: 10. Apr 2004, 23:18

Creatix 16.3 und Kinternet

Beitrag von mannie »

Meine Creatix ISDN Karte wird beim Booten nicht erkannt.

Wenn ich dann über Yast die Karte lösche und die gleiche nochmal installiere funktioniert alles.

Bis zum nächsten booten.

Was kann man ändern?

Manfred
Bonsai
Advanced Hacker
Advanced Hacker
Beiträge: 853
Registriert: 10. Mär 2004, 12:54
Wohnort: Rhein - Neckar

Beitrag von Bonsai »

Was sagt denn der Kernel beim booten wegen der Karte?
Wer ein Problem erkannt hat und nichts dagegen unternimmt, ist ein Teil des Problems (Indianisches Sprichwort)
manfredeggers

16.3 ISDN Karte

Beitrag von manfredeggers »

bEim booten wird gemeldet "no such device wenn isdn geladen werden soll. hisax wird nicht geladen.

Wenn ich auf der konsole als root rcisdn start eigebe wird die karte erkannt geladen und alles geht.

manfred
Bonsai
Advanced Hacker
Advanced Hacker
Beiträge: 853
Registriert: 10. Mär 2004, 12:54
Wohnort: Rhein - Neckar

Beitrag von Bonsai »

Dann will das eventuell nur deshalb nicht, weil die Dienste in der falschen Reihenfolge, oder auch gar nicht, starten.

Durchsuche mal Deine /var/log/messages direkt nach einem reboot!

Interressant ist alles mit PCI und der Karte, ISDN und Capi

Ergebnisse hierher!
Wer ein Problem erkannt hat und nichts dagegen unternimmt, ist ein Teil des Problems (Indianisches Sprichwort)
Antworten