Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Kein Zugang ins Internet - plusdsl

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
masterc
Newbie
Newbie
Beiträge: 4
Registriert: 6. Apr 2004, 19:46

Kein Zugang ins Internet - plusdsl

Beitrag von masterc »

Hallo!

Ich bin ein blutiger Anfänger in Sachen Linux. Ich habe seit gestern SuSE Linux 9.0 auf meinem Rechner neben Windows 98 SE. Ich habe eine analoge DSL Leitung und mein Provider ist plusdsl (www.plusdsl.de das ist ein backbone). Über eine Netzwerkkarte, DSL-Modem und Splitter komme ich ins Internet.

Als die Interneteinwahl nicht funktionierte bin ich auf die Seite www.adsl4linux.de draufgegangen. Ich habe mir die How-to Anleitung von Tiscali geschnappt (http://www.adsl4linux.de/howtos/pppoed2 ... IST=SuSE90)
Ich habe alles gemacht was da stand, natürlich habe ich Kennwort, User und Benutzername ausgetauscht. Als ich folgende "Test"-Befehle ausführen wollte, kamen dann folgende Fehlermeldungen:

linux:~ # tail -f /var/log/messages
Apr 8 01:14:17 linux resmgr[1573]: disconnect from root
Apr 8 01:18:46 linux dhcpcd[2653]: broadcasting DHCP_DISCOVER
Apr 8 01:18:56 linux dhcpcd[2653]: timed out waiting for a valid DHCP server response
Apr 8 01:20:34 linux ifdown-route: interface eth0 is not up
Apr 8 01:20:38 linux kernel: eth0: Setting half-duplex based on auto-negotiated partner ability 0000.
Apr 8 01:20:53 linux kernel: eth0: no IPv6 routers present
Apr 8 01:28:09 linux dhcpcd[3349]: broadcasting DHCP_DISCOVER
Apr 8 01:28:19 linux dhcpcd[3349]: timed out waiting for a valid DHCP server response
Apr 8 01:29:47 linux pppd[3411]: /usr/lib/pppd/2.4.2b2/rp-pppoe.so: cannot open shared object file: No such file or directory
Apr 8 01:29:47 linux pppd[3411]: Couldn't load plugin /usr/lib/pppd/2.4.2b2/rp-pppoe.so

linux:~ # pppd eth1
pppd: /usr/lib/pppd/2.4.2b2/rp-pppoe.so: cannot open shared object file: No such file or directory
pppd: Couldn't load plugin /usr/lib/pppd/2.4.2b2/rp-pppoe.so

linux:~ # ping -c5 217.160.137.199
connect: Network is unreachable
dirk viher
Hacker
Hacker
Beiträge: 568
Registriert: 19. Feb 2004, 18:08
Wohnort: Herzogenrath

Beitrag von dirk viher »

Die EInwahl ist für Tiscali und wird bei deinem Provider nicht gehen. Versuch mal beim Provider Infos zur Einrichtung unter Linux zu kriegen?
masterc
Newbie
Newbie
Beiträge: 4
Registriert: 6. Apr 2004, 19:46

Beitrag von masterc »

Das habe ich schon versucht. Auf www.plusdsl.de steht nicht. Und bei Emailkontakt verweisen die auf www.adsl4linux.de.

Unter Windows benutze ich auch das Protokoll pppoe und muss bei der Einwahl nur Benutzername und Kennwort eingeben. Genau das muss ich ja auch bei Tiscali.

Ist Tiscali nicht auch ein Backbone?

Was ich halt so komisch finde ist, dass mir Linux Couldn't load plugin /usr/lib/pppd/2.4.2b2/rp-pppoe.so sagt dabei habe ich doch alles über yast installiert. Und mit roaring penguin ist es dasselbe. :(
dirk viher
Hacker
Hacker
Beiträge: 568
Registriert: 19. Feb 2004, 18:08
Wohnort: Herzogenrath

Beitrag von dirk viher »

Prinzipell:
Netzwerkkarte einrichten als eth0. IP über DHCP.
Dann DSL einrichten über eth0. Nameserver ist die IP deines Providers. Klick dich mal durchs Forum, da sind schon einige Probleme dazu behandelt worden. Vieleicht findest was für dich.
masterc
Newbie
Newbie
Beiträge: 4
Registriert: 6. Apr 2004, 19:46

Beitrag von masterc »

wie bekomme ich unter windows die Ip-adresse von meinem Provider heraus?
Bonsai
Advanced Hacker
Advanced Hacker
Beiträge: 853
Registriert: 10. Mär 2004, 12:54
Wohnort: Rhein - Neckar

Beitrag von Bonsai »

Einwählen

in der Konsole (MS-DOS Eingabeaufforderung)

Code: Alles auswählen

ipconfig
Das Device, das Dir was von DHCP erzählt sollte es sein :)
Wer ein Problem erkannt hat und nichts dagegen unternimmt, ist ein Teil des Problems (Indianisches Sprichwort)
masterc
Newbie
Newbie
Beiträge: 4
Registriert: 6. Apr 2004, 19:46

Beitrag von masterc »

Ich bin jetzt mal zum roaring penguin pppoe protokoll umgestiegen. Dazu habe ich das Howto von http://www.adsl4linux.de/howtos/rp-pppo ... IST=SuSE90 genommen. Ich liste mal genau die Fehlermeldung (sind erst beim Schluss) auf.

plusdsl:~ # pppoe -I eth0 -A
Access-Concentrator: HMBX11-erx
Got a cookie: 45 68 07 ca 34 71 b8 1f 75 a1 02 7b 75 d3 6b 72
AC-Ethernet-Address: 00:90:1a:10:03:a1
--------------------------------------------------
plusdsl:~ # pppoe -T20 -I eth0 -D pppoe.log > /dev/null

//Hier kommt der Eintrag der Log Datei

rp-pppoe-3.5
21:49:14.266 SENT PPPoE Discovery (8863) PADI sess-id 0 length 4
SourceAddr 00:50:ba:39:5d:14 DestAddr ff:ff:ff:ff:ff:ff
01 01 00 00 ....

21:49:14.490 RCVD PPPoE Discovery (8863) PADO sess-id 0 length 38
SourceAddr 00:90:1a:10:03:a1 DestAddr 00:50:ba:39:5d:14
01 02 00 0a 48 4d 42 58 31 31 2d 65 72 78 01 01 ....HMBX11-erx..
00 00 01 04 00 10 45 68 07 ca 34 71 b8 1f 75 a1 ......Eh..4q..u.
02 7b 75 d3 6b 72 .{u.kr

21:49:14.490 SENT PPPoE Discovery (8863) PADR sess-id 0 length 24
SourceAddr 00:50:ba:39:5d:14 DestAddr 00:90:1a:10:03:a1
01 01 00 00 01 04 00 10 45 68 07 ca 34 71 b8 1f ........Eh..4q..
75 a1 02 7b 75 d3 6b 72 u..{u.kr

21:49:14.776 RCVD PPPoE Discovery (8863) PADS sess-id 2570 length 38
SourceAddr 00:90:1a:10:03:a1 DestAddr 00:50:ba:39:5d:14
01 01 00 00 01 02 00 0a 48 4d 42 58 31 31 2d 65 ........HMBX11-e
72 78 01 04 00 10 45 68 07 ca 34 71 b8 1f 75 a1 rx....Eh..4q..u.
02 7b 75 d3 6b 72 .{u.kr

21:49:15.803 RCVD PPPoE Session (8864) SESS sess-id 2570 length 20
SourceAddr 00:90:1a:10:03:a1 DestAddr 00:50:ba:39:5d:14
c0 21 01 5a 00 12 01 04 05 d4 03 04 c0 23 05 06 .!.Z.........#..
55 9d 74 a5 U.t.

21:49:18.905 RCVD PPPoE Session (8864) SESS sess-id 2570 length 20
SourceAddr 00:90:1a:10:03:a1 DestAddr 00:50:ba:39:5d:14
c0 21 01 5b 00 12 01 04 05 d4 03 04 c0 23 05 06 .!.[.........#..
55 9d 74 a5 U.t.

21:49:22.004 RCVD PPPoE Session (8864) SESS sess-id 2570 length 20
SourceAddr 00:90:1a:10:03:a1 DestAddr 00:50:ba:39:5d:14
c0 21 01 5c 00 12 01 04 05 d4 03 04 c0 23 05 06 .!.\.........#..
55 9d 74 a5 U.t.

21:49:25.105 RCVD PPPoE Session (8864) SESS sess-id 2570 length 20
SourceAddr 00:90:1a:10:03:a1 DestAddr 00:50:ba:39:5d:14
c0 21 01 5d 00 12 01 04 05 d4 03 04 c0 23 05 06 .!.].........#..
55 9d 74 a5 U.t.

21:49:28.216 RCVD PPPoE Session (8864) SESS sess-id 2570 length 20
SourceAddr 00:90:1a:10:03:a1 DestAddr 00:50:ba:39:5d:14
c0 21 01 5e 00 12 01 04 05 d4 03 04 c0 23 05 06 .!.^.........#..
55 9d 74 a5 U.t.

21:49:31.317 RCVD PPPoE Session (8864) SESS sess-id 2570 length 20
SourceAddr 00:90:1a:10:03:a1 DestAddr 00:50:ba:39:5d:14
c0 21 01 5f 00 12 01 04 05 d4 03 04 c0 23 05 06 .!._.........#..
55 9d 74 a5 U.t.

21:49:34.418 RCVD PPPoE Session (8864) SESS sess-id 2570 length 20
SourceAddr 00:90:1a:10:03:a1 DestAddr 00:50:ba:39:5d:14
c0 21 01 60 00 12 01 04 05 d4 03 04 c0 23 05 06 .!.`.........#..
55 9d 74 a5 U.t.

21:49:37.509 RCVD PPPoE Session (8864) SESS sess-id 2570 length 20
SourceAddr 00:90:1a:10:03:a1 DestAddr 00:50:ba:39:5d:14
c0 21 01 61 00 12 01 04 05 d4 03 04 c0 23 05 06 .!.a.........#..
55 9d 74 a5 U.t.

21:49:40.610 RCVD PPPoE Session (8864) SESS sess-id 2570 length 20
SourceAddr 00:90:1a:10:03:a1 DestAddr 00:50:ba:39:5d:14
c0 21 01 62 00 12 01 04 05 d4 03 04 c0 23 05 06 .!.b.........#..
55 9d 74 a5 U.t.

21:49:43.713 RCVD PPPoE Session (8864) SESS sess-id 2570 length 20
SourceAddr 00:90:1a:10:03:a1 DestAddr 00:50:ba:39:5d:14
c0 21 01 63 00 12 01 04 05 d4 03 04 c0 23 05 06 .!.c.........#..
55 9d 74 a5 U.t.

21:49:46.814 RCVD PPPoE Discovery (8863) PADT sess-id 2570 length 0
SourceAddr 00:90:1a:10:03:a1 DestAddr 00:50:ba:39:5d:14

21:49:46.814 SENT PPPoE Discovery (8863) PADT sess-id 2570 length 47
SourceAddr 00:50:ba:39:5d:14 DestAddr 00:90:1a:10:03:a1
02 03 00 17 52 65 63 65 69 76 65 64 20 50 41 44 ....Received PAD
54 20 66 72 6f 6d 20 70 65 65 72 01 04 00 10 45 T from peer....E
68 07 ca 34 71 b8 1f 75 a1 02 7b 75 d3 6b 72 h..4q..u..{u.kr

// Ende Log Datei

plusdsl:~ # tail -f /var/log/messages
Apr 10 21:46:19 plusdsl kernel: end_request: I/O error, dev 02:00 (floppy), sect or 0
Apr 10 21:46:23 plusdsl last message repeated 3 times
Apr 10 21:46:24 plusdsl ifdown-route: interface eth0 is not up
Apr 10 21:46:30 plusdsl kernel: eth0: Setting half-duplex based on auto-negotiat ed partner ability 0000.
Apr 10 21:46:45 plusdsl kernel: eth0: no IPv6 routers present
Apr 10 21:47:07 plusdsl kernel: ip_tables: (C) 2000-2002 Netfilter core team
Apr 10 21:49:14 plusdsl pppoe[6943]: PADS: Service-Name: ''
Apr 10 21:49:14 plusdsl pppoe[6943]: PPP session is 2570
Apr 10 21:49:46 plusdsl pppoe[6943]: Session 2570 terminated -- received PADT fr om peer
Apr 10 21:49:46 plusdsl pppoe[6943]: Sent PADT
Apr 10 21:57:01 plusdsl pppd[6967]: pppd 2.4.1 started by root, uid 0
Apr 10 21:57:01 plusdsl pppd[6967]: Serial connection established.
Apr 10 21:57:02 plusdsl pppd[6967]: Using interface ppp0
Apr 10 21:57:02 plusdsl pppd[6967]: Connect: ppp0 <--> /dev/pts/3
Apr 10 21:57:02 plusdsl pppoe[6968]: PADS: Service-Name: ''
Apr 10 21:57:02 plusdsl pppoe[6968]: PPP session is 4368
Apr 10 21:57:33 plusdsl pppd[6967]: LCP: timeout sending Config-Requests
Apr 10 21:57:33 plusdsl pppd[6967]: Connection terminated.
Apr 10 21:57:33 plusdsl pppoe[6968]: read (asyncReadFromPPP): Session 4368: Input/output error
Apr 10 21:57:33 plusdsl pppoe[6968]: Sent PADT
Apr 10 21:57:33 plusdsl pppd[6967]: Script /usr/sbin/pppoe -I eth0 finished (pid 6968), status = 0x100
Apr 10 21:57:33 plusdsl pppd[6967]: Exit.
Apr 10 21:59:00 plusdsl /USR/SBIN/CRON[7000]: (root) CMD ( rm -f /var/spool/cron/lastrun/cron.hourly)

plusdsl:~ # pppd pty "/usr/sbin/pppoe -I eth0"
Serial connection established.
Using interface ppp0
Connect: ppp0 <--> /dev/pts/3
LCP: timeout sending Config-Requests
Connection terminated.
pppoe: read (asyncReadFromPPP): Session 4368: Input/output error
Script /usr/sbin/pppoe -I eth0 finished (pid 6968), status = 0x100
Wolfgang-HD
Newbie
Newbie
Beiträge: 17
Registriert: 9. Apr 2004, 09:06

von T-Online DSL zu Tiscali DSL

Beitrag von Wolfgang-HD »

Hallo Tuxe,
als Linux Einstieger hatte ich auch meine liebe Mühe, meinen PC jetzt mit SUSE 9.0 bei Tiscali anzumelden. Das haben einige andere offenbar auch.

Bei ads4linux-tiscali, auf die mich Tiscali selbst hinwies und hier im Board war ich natürlcih auch und habe einige vi-Übungen gemacht und Fehlermeldungen gelesen (s.o). War bei mir schließlich allles nicht erforderlich! Anmeldung über Yast analog T-Online mit der Eingabe Tiscali/** + Password genügt- 16 Seiten Howtoe sind unnötig. (Bitte nicht fragen, wie ich es ganz genau gemacht habe; irgendwann nach dem 5. Versuch "war ich drin").

Bin jetzt beinahe auch soweit, hier meine Fragen so zu stellen, dass sie beantwortet werden können (oder schon sind).

Mein nächstes Problem ist der Drucker (ganz seltene Marke: HP) auf einem Notebank (Toshiba Satellite vom Mediamarkt; Standard). Offenbar ist meine parallele Schnittstelle nicht richtig konfiguriert. (Auch das habe ich schon von anderen gehört & gelesen). Als Newbie ist das allerdings nicht so spaßig, auf Administartorlevel Gehübungen zu machen und dabei ständig Warnungen wegdrücken zu sollen. Einem schnellen Anstieg der Linux-Verbreitung sind solche Widrigkeiten bei Essentials glaube ich wenig förderlich.

Gruß
&
Dicke Ostereier
Wolfgang-HD
:? :shock:
Diese Smiles sollen eigentlich in den Text, aber mein Mozilla legt noch Wert darauf, sie ans Ende zu setzen? :)
Auch an Rom wurde nicht ewig gebaut
Wolfgang-HD
Newbie
Newbie
Beiträge: 17
Registriert: 9. Apr 2004, 09:06

Danke

Beitrag von Wolfgang-HD »

... ach ja, dieses Board ist wirklich klasse. Danke! Ohne eine solche Einrichtung müßte ich SUSE bald zu E-Bay geben... :cry:
Auch an Rom wurde nicht ewig gebaut
dirk viher
Hacker
Hacker
Beiträge: 568
Registriert: 19. Feb 2004, 18:08
Wohnort: Herzogenrath

Beitrag von dirk viher »

@ Wolfgang-HD
Welcher HP-Treiber ist eher nebensächlich. Die Grundfunktionen könnel die alle und die meisten HP-Drucker können als Postscriptdrucker eingerichtet werden.
Du kannst bei der Installation mit Yast sowhl die Schnittstelle als auch den Druker testen. Geht das?
In der Beschreibung vom Druker müsste drinstehen,wie der Parallelport im BIOS einzustellen ist (ECP,Normal, ...).
Wolfgang-HD
Newbie
Newbie
Beiträge: 17
Registriert: 9. Apr 2004, 09:06

Beitrag von Wolfgang-HD »

@dirk viher & andere Experten

Danke für Deine Hinweise, bin aber noch nicht am Ziel.

Wo finde ich im YAST die "Schnittstelle" (zum testen)? Über "suchen" habe ich keinen Eintrag gefunden.

Bei der Druckerinstallation in YAST wird mein HP deskjet 940 c nicht automatisch erkannt. (lt. Anwenderbuch ist das ein Hinweis, dass eine manuelle Konfiguration nach Administrationshandbuch erforderlich ist.)

Trotzdem bin ich im Menue fortgefahren und habe HP & meinen Drucker gefunden. Druckertest negativ. Tut keinen Mucks.

Soweit Angaben kamen, sahen sie positiv aus (E/A = 378, URL parallel:/dev/lp0)

Ich habe in das BIOS meiner Windows XP Partition geschaut. Modus für parallelen Anschluß lautet "ECP" (=Böhmisches Dorf für mich); unter Windows habe ich beim Druck keine Probleme (Druckerhandbuch werde ich morgen suchen).

Wo finde ich das "BIOS" bei Suse 9.0? Mit suchen habe ich "BIOS" nicht auf der Platte finden können, das Lesen im Benutzerhandbuch ist unergiebig.

Lt. Administartionshandbuch habe ich in /etc/modules.conf geschaut und gesehen, dass "options parport_c io=0x378 irq=none,none" erstens auskommentiert war und zweitens zwei none s da sind. Nach Streichung der Auskommentierung und Neustart tut der Drucker keinen Mucks.

Morgen ist auch noch ein Tag.

Gruß
Wolfgang

:?
Auch an Rom wurde nicht ewig gebaut
dirk viher
Hacker
Hacker
Beiträge: 568
Registriert: 19. Feb 2004, 18:08
Wohnort: Herzogenrath

Beitrag von dirk viher »

Wenn du bei YAST->Drucker den Drucker am Parallelport einrichtest und weiter klickst, ist unten ein Button "Druckeranschluss testen". Nach der Treiberauswahl kannst du einen Testdruck machen. Wenn alles klappt, fertig stellen. Wenn nicht anderen Treiber wählen.
Wolfgang-HD
Newbie
Newbie
Beiträge: 17
Registriert: 9. Apr 2004, 09:06

Beitrag von Wolfgang-HD »

Puh, der Druckeranschluß ist der Frust pur.
Bei der angegebenen Stelle bei YAST war ich schon. Nach dem "Test" Auftrag kommt erst "Der Drucker scheint korrekt installiert zu sein" ("scheint", nicht "ist"!). Und dann "jede Reaktion ist ein gutes Zeichen". Leider kommt stets (reproduzierbar) nicht die allerkleinste Reaktion (der Stecker ist drin!).

Also, alles von vorne, ein Blick in SUSE-Support- Datenbank und Schritt für Schritt:
Drucker einrichten ab SuSE Linux 8.0

Bezieht sich auf: SUSE LINUX 8.0
Anliegen

Sie möchten Ihren Drucker einrichten.

Bei einer Neuinstallation von SuSE Linux 8.0

Normalerweise kann ab SuSE Linux 8.0 die Druckerkonfiguration vollautomatisch erfolgen, wobei die Konfiguration aber auch ganz individuell verändert werden kann.

YaST2 ermöglicht eine automatische Konfiguration des Druckers, wenn folgende Bedingungen erfüllt sind:

* Via automatischer Hardwareerkennung kann die Schnittstelle, an der der Drucker angeschlossen ist (Parallel-Port oder USB) automatisch korrekt eingerichtet werden und der daran angeschlossene Drucker kann automatisch erkannt werden.
* In der Druckerdatenbank findet sich die Identifikation des Druckermodells, die YaST2 bei der automatischen Hardwareerkennung erhalten hat. Da diese Identifikation von der Modellbezeichnung verschieden sein kann, kann es sein, daß das Modell nur manuell ausgewählt werden kann.
* Es ist für das jeweilige Modell wenigstens eine Konfiguration in der Druckerdatenbank eingetragen, die als problemlos funktionierend gilt.

Dabei werden je nach Druckermodell automatisch ggf. mehrere Konfigurationen (d.h. mehrere Warteschlangen) angelegt. Etwa bei einem Farb-Tintenstrahldrucker:

* Eine lp-Standardkonfiguration bzw. Warteschlange, mit der der Drucker immer schnellen und kostengünstigen Schwarzweißdruck liefert.
* Eine color-Konfiguration bzw. Warteschlange für normalen Farbdruck.
* Vorausgesetzt der Drucker ermöglicht bzw. benötigt es und es gibt bei SuSE Linux einen geeigneten Treiber dafür, dann werden ggf. noch folgende Konfigurationen automatisch angelegt:
o Eine high-Konfiguration für hochauflösenden Farbdruck.
o Eine best-Konfiguration für bestmöglichen Farbdruck.
o Eine photo-Konfiguration für Photodruck (auf Photopapier)

Für jede Konfiguration sollte immer mit dem YaST2-Testdruck ausprobiert werden, ob sie tatsächlich funktioniert, denn in vielen Fällen müssen Konfigurationen in der Druckerdatenbank ohne explizite Unterstützung durch den Hersteller des Druckers eingetragen werden und daher kann die Funktion nicht für alle Eintragungen garantiert werden.
Außerdem liefert die YaST2-Testseite wichtige Informationen zur jeweiligen Konfiguration und nur der YaST2-Testseiten-Druck kann abgebrochen werden ohne weitere Probleme zu verursachen, wenn etwas nicht funktioniert.

Wenn eine der Bedingungen für die automatische Konfiguration nicht erfüllt ist, oder wenn spezielle individuelle Einstellungen gewünscht werden, muß das mehr oder weniger manuell erfolgen.
Informationen dazu finden Sie in den mitgelieferten Handbüchern - insbesondere im "Referenz"-Handbuch.
Die erste Bedingung für automatische Konfiguration lautet demnach:
* Via automatischer Hardwareerkennung kann die Schnittstelle, an der der Drucker angeschlossen ist (Parallel-Port oder USB) automatisch korrekt eingerichtet werden und der daran angeschlossene Drucker kann automatisch erkannt werden.

In Yast lauten die Meldungen nun:


Druckereinrichtung: Drucker automatisch erkannt (klingt gut)
aber gleich drunter, im Fenster:
zu konfigurierende Drucker:
verfügbar sind andere (nicht erkannte)
(rein sprachlich bedeutet das doch das Gegenteil der ersten Meldung?)


Mein Scheitern spricht dafür, dass die Schnittstelle eben nicht automatisch erkannt ist. Wie kann ich denn nun wirklich prüfen, ob Bedingung eins erfüllt ist?

An dieser Stelle mache ich Schluß, sonst wird es wirr.
Dank für Eure Hilfe!
Gruß
Wolfgang
Auch an Rom wurde nicht ewig gebaut
Wolfgang-HD
Newbie
Newbie
Beiträge: 17
Registriert: 9. Apr 2004, 09:06

Beitrag von Wolfgang-HD »

Ergänzung:
Der fehlgeschlagene Drucker-Test in YAST erfolgte vor Wahl eines Druckertreibers.

P.S. Mein Druckerproblem paßt natürlich nicht zur Überschrift des Threads. Wie sind hier die Regeln Hier weiterschreiben oder Thread wechseln? Wollte mein Problem ja schon längst begraben haben, aber ... :?
Auch an Rom wurde nicht ewig gebaut
dirk viher
Hacker
Hacker
Beiträge: 568
Registriert: 19. Feb 2004, 18:08
Wohnort: Herzogenrath

Beitrag von dirk viher »

Nutzt du CUPS oder lpr?
Wolfgang-HD
Newbie
Newbie
Beiträge: 17
Registriert: 9. Apr 2004, 09:06

Kein Muck

Beitrag von Wolfgang-HD »

Nutzen ist gut. Ich kreuze "cups" an (und zwar den richtigen von beiden möglichen). Irgendwann darf ich dann nochmal die SUSE CD einlegen, ratter, ratter. Nix.

:shock:

Meinst Du nicht, ich müsste - wie es im Admin Handbuch zur manuellen Konfiguration der parallelen Schnittstelle steht - im /etc/modules.conf rumwühlen? Bzw. vorher ins BIOS gucken und die 5 Einstellungen prüfen (wo steht das verfluchte BIOS?).

Würde der Drucker bei Windows nicht tadellos funktionieren, würde ich ihn aufschrauben ... :?
Auch an Rom wurde nicht ewig gebaut
dirk viher
Hacker
Hacker
Beiträge: 568
Registriert: 19. Feb 2004, 18:08
Wohnort: Herzogenrath

Beitrag von dirk viher »

Ins Bios kommst du, wenn du beim Start des Rechners die Entf(oder das Komma im Nummernblock) drückst.
Versuch mal den anderen Cups zu installieren oder beide.
Wolfgang-HD
Newbie
Newbie
Beiträge: 17
Registriert: 9. Apr 2004, 09:06

BIOS

Beitrag von Wolfgang-HD »

Erstmal Danke.

Ja, beim Booten sollte man durch del, entferne oder so theoretisch ins BIOS kommen. Habe auch schon heftig gedrückt. Uncool. Bei meinem alten Notebook ging das gut, aber die neue Kiste! Ziffernblock ist nicht.

Zum Drucker später.
Auch an Rom wurde nicht ewig gebaut
dirk viher
Hacker
Hacker
Beiträge: 568
Registriert: 19. Feb 2004, 18:08
Wohnort: Herzogenrath

Beitrag von dirk viher »

Versuch mal F2 oder eine andere F-Taste.
Antworten