Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

FRITZ!CARD DSL SL USB unter Suse 9.0

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

dirk viher
Hacker
Hacker
Beiträge: 568
Registriert: 19. Feb 2004, 18:08
Wohnort: Herzogenrath

Beitrag von dirk viher »

Der Capiporttreiber muss erst installiert werden. Geht wie bei ner PCI karte.
Für Athlonprozessoren gibt's bei Suse einen speziellen Kernel.
Ron-Meyer
Newbie
Newbie
Beiträge: 3
Registriert: 23. Apr 2004, 21:14

Also, kann ich deíe Fritz Card USB SL DSL nicht benutzen?

Beitrag von Ron-Meyer »

Ich dachte, dass nach diesem erfolgreichem MAKE INSTALL der Capi Treiber für meinen Kernel installiert sei.
Angeblich hat aber doch Linux 9.0 die notwendigen Treiber für die FRITZ Card inklusive, oder habe ich da was falsch verstanden?
http://www.avm.de/de/index.php3?News/ar ... E_9_0.html
dirk viher
Hacker
Hacker
Beiträge: 568
Registriert: 19. Feb 2004, 18:08
Wohnort: Herzogenrath

Beitrag von dirk viher »

Genau. Versuch mal das Teil mit YAST einzurichten.
Das sollte gehen. Die Fritztreiber sind jedenfals bei. Kann sein,dass du noch zusätzliche Pakete brauchst.
Ofensepp
Newbie
Newbie
Beiträge: 10
Registriert: 6. Apr 2004, 20:46
Wohnort: München

Beitrag von Ofensepp »

Hallo es freut mich das es munter weitergeht.
Jetzt hab ich eine Frage:
Ich hab jetzt die Fritzcard DSL / ISDN
In ISDN wird sie erkannt, wie bringe ich sie jetzt nach DSL.
Ich glaube gelesen zu haben das sie verschoben werden mus von ISDN nach DSL. Fand aber nicht wie!!
Wie verschiebe ich sie denn nun?
Gruß Franz
dirk viher
Hacker
Hacker
Beiträge: 568
Registriert: 19. Feb 2004, 18:08
Wohnort: Herzogenrath

Beitrag von dirk viher »

Normal wird erst ISDN eingerichtet mit CAPI-porttreiber und dann DSL aufgesetzt. Alles geht mit YAST.
susi-ratlos

gleiche problem

Beitrag von susi-ratlos »

[quote="Bonsai"]Zuerst das .tar.gz im Konqueror rechts anklicken, "Hier entpacken..."

hi! hab das problem wenn ich auf hier entpacken klicke kommt...
tar:/home/gnarf/ordner/capi4linux/fcdslslusb-suse9.0-03.11.04.tar.gz existiert nicht

warum das???
Antworten