Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[solved] mplayer unter Suse 9.0, the GUI requires GTK?

Alles rund um das Thema Multimedia unter Linux

Moderator: Moderatoren

Antworten
Belphegor69
Newbie
Newbie
Beiträge: 2
Registriert: 31. Okt 2003, 22:59

[solved] mplayer unter Suse 9.0, the GUI requires GTK?

Beitrag von Belphegor69 »

Hallo,

und wieder ein für mich nicht lösbares Problem...

Ich möchte mir den mplayer installieren. Doch bei dem Befehl ./configure --enable-gui kommt die Fehlermeldung:

Checking for gtk version ...
Error: the GUI requires GTK (which was not found)

Check "configure.log" if you do not understand why it failed.

Ich habe alle Pakete die irgendwas mit GTK zu tun haben installiert. Warum werden die Daten nicht gefunden?

Gruss
gast

mplayer braucht keine gui !!!

Beitrag von gast »

mplayer braucht keine gui !!!
also hallo erstma l alle


der mplayer braucht keine gui
schritte :

1 ./configure
2 make
3 make install
4 du bist fertig

5 gehe auf die datei mit der maus rechtsklick öffnen mit >> mplayer << das wars

oder

gehe über die shell hin zu dem verzeichnis und schreib dann
mplayer dateiname

so long leut

hoffe konnte helfen


linuxnewbie grüsst den rest der gemeinde
jasper

guest

Beitrag von jasper »

Hab das gleiche prob.

Die verlinkung auf die gtk dateien stimmt irgendwie nicht !

Ist schon klar, dass der mplayer nich unbedingt ne gui braucht wär aber trotzdem schön ! hab das prob auch bei anderen progs !
gast

mplayer

Beitrag von gast »

Hi Leute,

ich habe mich intensiv mit dem thema mplayer auseinandergesetzt. ich gebe euch den guten tip den mplayer nicht neu zu kompilieren. davon raten auch die entwickler ab,nachzulesen in der datei users_vs_developers.
das problem mit gtk liegt daran das ihr/du die kde-entwiclungspackete nicht installiert habt.

ohne gui gehts auch, mit ist aber schoener!!!
Ich muss euch jetzt einfach mal RTFM sagen!!! Ich hoffe ihr wisst was das bedeuted...

im root-modus mal findw32codecs --help eingeben und dann mal den anweisungen folgen.
vorraussetzung ist natuerlich extralite.tar von www.mplayer.hq

salbox@gmx.net bei fragen
salbox

gast

Beitrag von salbox »

findw32codecs --help gibt es nicht....

einfach die windows-codecs installieren und dann "findw32codecs [install_verzeichnis]"

und dann muesste alles laufen!
yonatan

gmplayer

Beitrag von yonatan »

nun - hast du dir schon das fertige rpm bei packman bzw. links2linux angesehen? Installiere zunächst das. Die GUI bekommst du dann mit <Alt> und <F2> und mit Eingabe gmplayer. MPlayer macht dabei keine Probleme, DVDs abzuspielen.

Gruß
Yonatan
Gast

Beitrag von Gast »

Hallo

Habe herausgefunden das gtk-config und glib-config an einer anderen Stelle sind bei Suse 9.0 ein zusätzliches " --with-gtk-config=/opt/gnome/bin/gtk-config --with-glib-config=/opt/gnome/bin/glib-config " hinter ./configure sollte abhilfe schaffen
Gast

Re: mplayer unter Suse 9.0, the GUI requires GTK?

Beitrag von Gast »

[quote="Belphegor69"]Hallo,

und wieder ein für mich nicht lösbares Problem...

Ich möchte mir den mplayer installieren. Doch bei dem Befehl ./configure --enable-gui kommt die Fehlermeldung:

Checking for gtk version ...
Error: the GUI requires GTK (which was not found)

Check "configure.log" if you do not understand why it failed.

Ich habe alle Pakete die irgendwas mit GTK zu tun haben installiert. Warum werden die Daten nicht gefunden?

Gruss[/quote]
Benutzeravatar
der_schreiner
Member
Member
Beiträge: 218
Registriert: 5. Dez 2003, 16:05
Wohnort: Abtwil (CH)
Kontaktdaten:

mplayer

Beitrag von der_schreiner »

Zieht euch doch die binary's unter:

http://packman.links2linux.de/?action=128

Und alle zusätzlichen Packete (Abhängikeiten)$

Zum starten, dann einfach ALT-F2 "gmplayer" und der Player sollte ohne murren und knurren funzen.
Gast

Beitrag von Gast »

Und ich habe schon die ganze Zeit immer wieder alle Versionen von oben nach unten installiert, ich danke euch!
Das hier geht!
[QOUTE]Hallo

Habe herausgefunden das gtk-config und glib-config an einer anderen Stelle sind bei Suse 9.0 ein zusätzliches " --with-gtk-config=/opt/gnome/bin/gtk-config --with-glib-config=/opt/gnome/bin/glib-config " hinter ./configure sollte abhilfe schaffen[/QUOTE]

DANKE! :D
cybergenics
Newbie
Newbie
Beiträge: 1
Registriert: 4. Feb 2004, 23:15
Wohnort: Hamburg

Muss meinen Senf auch noch zugeben

Beitrag von cybergenics »

also ich habe mir die ganzen Files von der Seite links2linux.de gesaugt auch die rpm die unten angegeben waren. Diese habe ich installiert und dann habe ich das rpm von mplaer installiert. starte ich jetzt ein video file erscheint dieses 4mal auf meinem Desktop ganz winzig..

Kann mir da jemand helfen...

Danke Euch
Antworten