Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Hauppauge Win TV

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

Lux

Hauppauge Win TV

Beitrag von Lux »

Hab Hauppauge Win TV, aber ich weiß nicht was ich machen soll, nachdem ich es anstecke...
Benutzeravatar
basman
Member
Member
Beiträge: 217
Registriert: 4. Jan 2004, 01:08

Hauppauge

Beitrag von basman »

Probier im Yast unter Hardware die TV-Karte zu konfigurieren.

Die neueren Hauppauge WinTV enthalten jedoch einen Chip, der noch nicht unterstützt wird. Aktueller Stand der Treiberentwicklung:
http://bytesex.org/cx88/
rue.fr
Member
Member
Beiträge: 69
Registriert: 28. Jan 2004, 11:44

hallo leute

Beitrag von rue.fr »

habe eine win tv nova karte von haupauge. kann mir jemand sagen ob die unter suse 9.0 auch unterstützt wird oder gibt es von irgendwo anders einen treibe dafür :?:
SUSE 10.1; KDE 3.5.1; 2.6.16; AMD Sempron 2800+; ASUS a7n8x-e Deluxe; Sapphire ATi X 1600 512 MB AGP; 3ware 8006-2 RAID-Controller 2x250GB als RAID 1 :-)
wolfi_z
Hacker
Hacker
Beiträge: 459
Registriert: 7. Feb 2004, 12:59
Wohnort: Erlangen / Wiernsheim
Kontaktdaten:

Schon mal wer ausprobiert mit SuSE 9.1??

Beitrag von wolfi_z »

Auf der 'Bytesex' Seite schreiben sie, der cx88-Treiber waere beim 2.6er Kernel mit dabei.
Ich werd's mal testen, hab seit langem eine solche Hauppauge Karte rumfliegen mit der ich bis dato nix anfangen konnte :cry:
Benutzeravatar
basman
Member
Member
Beiträge: 217
Registriert: 4. Jan 2004, 01:08

Beitrag von basman »

Das bedeutet: ab SuSE 9.1 laufen TV-Karten mit CX88-Chips. Jedoch nicht unbedingt vollumfaenglich.
rue.fr
Member
Member
Beiträge: 69
Registriert: 28. Jan 2004, 11:44

Win TV Nova funzt nicht

Beitrag von rue.fr »

also leute nach dem ich jetzt dass 9.1 von suse drauf habe kann ich euch mit bestimmtheit sagen das die Win TV Nova karte nicht unterstützt wird, sie wird nicht einmal erkannt :(

gibt es noch eine andere möglichkeit sie zum laufen zu bringen?
SUSE 10.1; KDE 3.5.1; 2.6.16; AMD Sempron 2800+; ASUS a7n8x-e Deluxe; Sapphire ATi X 1600 512 MB AGP; 3ware 8006-2 RAID-Controller 2x250GB als RAID 1 :-)
Ghoul
Member
Member
Beiträge: 176
Registriert: 28. Mär 2004, 17:52
Wohnort: Niemandsland bei Bremen

Re: Win TV Nova funzt nicht

Beitrag von Ghoul »

rue.fr hat geschrieben:also leute nach dem ich jetzt dass 9.1 von suse drauf habe kann ich euch mit bestimmtheit sagen das die Win TV Nova karte nicht unterstützt wird, sie wird nicht einmal erkannt :(

gibt es noch eine andere möglichkeit sie zum laufen zu bringen?
Von Haus aus werden nicht alle Unterstützt. Man kann aber den DVB Treiber von Hand auf vordermann bringen. Geben tut es den aktuellen Treiber
unter www.linuxtv.org . Eine Installationsanweisung kannst du in der
Linux Intern 3/03 finden. Ich weiß nicht ob auf der Internetseite eine Anweisung steht.
Hab noch ein Treiber unter http://www.metzlerbros.org/dvb/ gefunden.
mfg
Ghoul
-------------------------------------
Pinguinfreund aber kein Fensterfeind
rue.fr
Member
Member
Beiträge: 69
Registriert: 28. Jan 2004, 11:44

Danke erst mal

Beitrag von rue.fr »

hatte vergessen es ist eine win tv nova ci na mal sehen ob es mit den treibern funzt :)
SUSE 10.1; KDE 3.5.1; 2.6.16; AMD Sempron 2800+; ASUS a7n8x-e Deluxe; Sapphire ATi X 1600 512 MB AGP; 3ware 8006-2 RAID-Controller 2x250GB als RAID 1 :-)
wolfi_z
Hacker
Hacker
Beiträge: 459
Registriert: 7. Feb 2004, 12:59
Wohnort: Erlangen / Wiernsheim
Kontaktdaten:

... geht's? Aber wenn, dannn nicht mit YaST2 konfigurierbar!

Beitrag von wolfi_z »

Hallo nochmal,

Ich habe das gestern mal ausprobiert mit SuSE 9.1
Ernuechterndes Fazit: So einfach geht das wohl nicht, diese neuartige Hauppauge-Karte mit cx88 Chip zum Laufen zu bringen.
Der 2.6.5er Mantel-Kernel hat zwar sogar zwei cx88-Module zur Verfuegung, sie heissen cx8800 und cx88xx, aber im Auswahlmenue bei YaST2 steht mir die Option 'Hauppauge mit cx88' nicht zur Verfuegung, hier ist nach wie vor nur 'Hauppauge mit bt848' und 'Hauppauge mit bt878' waehlbar.
Ich befuerchte also, man muss wohl mit config-Dateien rumspielen, um die Karte zum Laufen zu bekommen.
Hat das schon mal jemand (erfolgreich) durchgezogen??
Benutzeravatar
basman
Member
Member
Beiträge: 217
Registriert: 4. Jan 2004, 01:08

Beitrag von basman »

Probier doch mal

Code: Alles auswählen

modprobe cx8800
bzw.

Code: Alles auswählen

modprobe cx88xx
Was sagt er? Kann man dann mit kdetv glotzen?
wolfi_z
Hacker
Hacker
Beiträge: 459
Registriert: 7. Feb 2004, 12:59
Wohnort: Erlangen / Wiernsheim
Kontaktdaten:

Beitrag von wolfi_z »

Ja, das hab ich natuerlich laengst probiert (sorry, haette ich gleich dazuschreiben sollen).
Dass das noetig ist, ist klar, aber wie mache ich dem kdetv / dem System / oder wem auch immer klar, dass eine Karte mit cx88-Chip vorhanden ist? Ich kann das nicht im YaST auswaehlen, also 'sucht niemand' nach so einer Karte, obwohl sie vorhanden ist und nutzbar waere :cry:
Es gibt (aus dem Gedaechtnis zitiert) vier moegliche Karten zum Waehlen:
Hauppauge mit bt848
Hauppauge mit bt878
'newer' Hauppauge mit bt878
Hauppauge Win PVR
Die ersten drei sind sicher unzutreffend, die letzte Option funktionierte bei mir auch nicht.
Ist das Problem jetzt klar? Es gibt im YaST den Menuepunkt nicht. Es fehlt einfach der Eintrag 'Hauppauge WinTV (cx88)'.
Also gehe ich mal davon aus, dass man das Teil 'non-YaST-maessig' konfigurieren muss. Bloss wie :?:
Benutzeravatar
basman
Member
Member
Beiträge: 217
Registriert: 4. Jan 2004, 01:08

Beitrag von basman »

Das Problem war schon vorher klar. Mich interessierte davon abgesehen, ob einer der neuen Treiber die Karte ueberhaupt zum Laufen bringt. Und wenn ja, welcher in Deinem Fall. Wenn Du das noch posten koenntest, waere ich froh. Dann wuesste ich, ob sich fuer mich ein Umstieg auf SuSE 9.1 lohnt.

Und damit Du von diesem Beitrag auch noch was hast: trag einfach in die /etc/init.d/boot.local sowas ein wie: "/sbin/modprobe cx88xx" und vergiss den Rest. Hauptsache, kwintv tut. Klappe zu, Affe tot... :)
wolfi_z
Hacker
Hacker
Beiträge: 459
Registriert: 7. Feb 2004, 12:59
Wohnort: Erlangen / Wiernsheim
Kontaktdaten:

Beitrag von wolfi_z »

Oh Mann, jetzt muss ich das zum zweiten Mal schreiben, weil der Schh..... Konqueror zu doof war, den Text hochzuladen :twisted: :twisted: :evil:

Also, Dein Befehl in der /etc/... bedeutet ja nur, dass das Kernelmodul jedes Mal beim Booten geladen wird.
Allerdings findet kdetv nach wie vor kein Device. Das ist das Problem. Wie bringe ich dem kdetv bei, dass ein Device vorhanden ist :?:
In welche Config-Datei muss ich was reinschreiben, damit die Karte gefunden wird :?: YaST kann das nicht. YaST kennt keine Hauppauge mit cx88 Chip.
Dort liegt das Problem. Mit den Kernelmodulen habe ich doch alles schon ausprobiert. Dort liegt das Problem nicht (mehr).
rue.fr
Member
Member
Beiträge: 69
Registriert: 28. Jan 2004, 11:44

ein hallo den wissenden :-)

Beitrag von rue.fr »

also leute ich muss euch sagen ich weis garnicht so richtig was mit dem cx 88 oder bt 878 chip gemeint ist auf den chips bei mir steht keine dieser bezeichnungen drauf :cry:

Mal kurz meine daten auf der karte ist ein philips chip mit der bezeichnung SAA 7146 AH drauf dann stehen noch zwei andere nummer drauf diese lauten CF 2888.00 und kt D 0140 V 3

im tuner ist ein chip mit den daten STV 02993 Malta und auf dem tuner deckel steht BSRU 6 -502 A ; 113015 A

und das ist dann auch schon alles kann mir jetzt vielleicht einer sagen was es für ein chip ist :?:

schon mal vielen dank im vorraus
SUSE 10.1; KDE 3.5.1; 2.6.16; AMD Sempron 2800+; ASUS a7n8x-e Deluxe; Sapphire ATi X 1600 512 MB AGP; 3ware 8006-2 RAID-Controller 2x250GB als RAID 1 :-)
g@Me|mX
Newbie
Newbie
Beiträge: 1
Registriert: 26. Mai 2004, 14:32

Beitrag von g@Me|mX »

hallo. Ich habe eine Win TV go2 und die erkennt mein SuSE 9.1 pro nicht mal !? :( was muss ichn da machen?
Lux

Beitrag von Lux »

Ich hab Hauppauge USB-Win-TV und es ist keine Chance da, um es richtig zu konfigurieren. Da fehlt SuSE noch einiges...
guarana5
Newbie
Newbie
Beiträge: 3
Registriert: 2. Jun 2004, 18:20
Kontaktdaten:

Re: ein hallo den wissenden :-)

Beitrag von guarana5 »

rue.fr hat geschrieben:also leute ich muss euch sagen ich weis garnicht so richtig was mit dem cx 88 oder bt 878 chip gemeint ist auf den chips bei mir steht keine dieser bezeichnungen drauf :cry:
probiers mal hier:
http://www.hauppauge.com/pages/support.html

da müsste deine karte eigentlich dabei sein!
rue.fr
Member
Member
Beiträge: 69
Registriert: 28. Jan 2004, 11:44

Beitrag von rue.fr »

nett gemeint aber auf dieser seite gibt es keine win tv nova ci kartentreiber für linux

ich wäre ja schon zu frieden wenn mir einer sagen könnte was ich für einen chipkatentreiber nehmen muss, weil ich ja nicht weis was es für eine bezeichnung ist

das ist eine reine windows seite :cry:

hat noch einer einen vorschlag :?:
SUSE 10.1; KDE 3.5.1; 2.6.16; AMD Sempron 2800+; ASUS a7n8x-e Deluxe; Sapphire ATi X 1600 512 MB AGP; 3ware 8006-2 RAID-Controller 2x250GB als RAID 1 :-)
guarana5
Newbie
Newbie
Beiträge: 3
Registriert: 2. Jun 2004, 18:20
Kontaktdaten:

Beitrag von guarana5 »

rue.fr hat geschrieben:ich wäre ja schon zu frieden wenn mir einer sagen könnte was ich für einen chipkatentreiber nehmen muss, weil ich ja nicht weis was es für eine bezeichnung ist
ich meinte ja, dass du dort wegen der chip-bezeichnung schauen sollst! wähle deine karte und du kommst zu einer seite, wo was drüber steht!
rue.fr
Member
Member
Beiträge: 69
Registriert: 28. Jan 2004, 11:44

Beitrag von rue.fr »

ja ja hatte dich schon verstanden aber meine karte ist nicht aufgeführt

Sie ist eine win tv nova ci, aber das hatte ich ja oben schon mal geschrieben.

ok gibt es noch eine möglichkeit heraus zu bekommen was ich für einen chip habe?
SUSE 10.1; KDE 3.5.1; 2.6.16; AMD Sempron 2800+; ASUS a7n8x-e Deluxe; Sapphire ATi X 1600 512 MB AGP; 3ware 8006-2 RAID-Controller 2x250GB als RAID 1 :-)
Antworten