Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Linux Suse 8.2 und Realtek Karte ???

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
ChrisRO
Newbie
Newbie
Beiträge: 4
Registriert: 18. Feb 2004, 17:02

Linux Suse 8.2 und Realtek Karte ???

Beitrag von ChrisRO »

Hi,
ich hab folgendes Problem: Ich hab eine Realtek RTL8180 Karte und Linux SuSE 8.2. Bei der Karte war ein Treiber für Suse 8.2 dabei. Hab in unter Verzeichnis Home mit insmod gestartet und die Einstellung unter Yast2 vorgenommen. Jetzt funktioniert das ganze aber einfach nicht. Muss der Treiber in ein besonderes Verzeichnis? Oder sind meine Einstellungen vielleicht falsch? Wie kann ich dem Problem auf die schliche kommen? Bin leider absoluter Linux Neuling.

Vielen Dank für alle Antworten!
dirk viher
Hacker
Hacker
Beiträge: 568
Registriert: 19. Feb 2004, 18:08
Wohnort: Herzogenrath

Beitrag von dirk viher »

Hast du den Treiber hier runtergeladen?
http://www.realtek.com.tw/downloads/dow ... %20(Linux)
Wenn ja, halt dich an die Readme. Mit Yast kannst du da nichts machen.
ChrisRO
Newbie
Newbie
Beiträge: 4
Registriert: 18. Feb 2004, 17:02

Beitrag von ChrisRO »

Der Treiber von der angegebenen Adresse lässt sich nur mit Warnungen laden da die Kernel-Versionen unterschiedlich sind. Deshalb hab ich den Treiber genommen der dabei ist. Der lässt sich auch ohne Fehlermeldungen laden. Aber dennoch funktioniert sie nicht. Hab mich an die Readme gehalten und die Datei mit insmod -f rtl8180_24x.o geladen.
dirk viher
Hacker
Hacker
Beiträge: 568
Registriert: 19. Feb 2004, 18:08
Wohnort: Herzogenrath

Beitrag von dirk viher »

Für welchen Kernel ist der Treiber. Deine Version kriegst du mit "uname -r" raus.
ChrisRO
Newbie
Newbie
Beiträge: 4
Registriert: 18. Feb 2004, 17:02

Beitrag von ChrisRO »

Angegeben war zwar 2.4.20, hat sich aber beschwert das er 2.4.18 haben will.
dirk viher
Hacker
Hacker
Beiträge: 568
Registriert: 19. Feb 2004, 18:08
Wohnort: Herzogenrath

Beitrag von dirk viher »

Du brauchst das File mit _v15_rh90.zip am ende und gcc 3.2.2. Bei mir gings.
ChrisRO
Newbie
Newbie
Beiträge: 4
Registriert: 18. Feb 2004, 17:02

Beitrag von ChrisRO »

Was hast du dann noch gemacht, nachdem du den Treiber gelaqden hast?
dirk viher
Hacker
Hacker
Beiträge: 568
Registriert: 19. Feb 2004, 18:08
Wohnort: Herzogenrath

Beitrag von dirk viher »

Mich an die Anleitung gehalten. Mehr eigentlich nicht. Nur die Karte eingerichtet. Bei wlan-ng gibt's Befehle dafür, ist aber unübersichtlich und etwas aufwendig.
Antworten