Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Treiberinstallation unter Suse 8.2

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
linuxuser8
Newbie
Newbie
Beiträge: 8
Registriert: 26. Mär 2004, 13:47

Treiberinstallation unter Suse 8.2

Beitrag von linuxuser8 »

Hallo erst einmal !
Ich hoffe irgendwer kann mir hier helfen. Ich bin absoluter Linux Neueinsteiger. Habe mir SuSE 8.2 installiert. Leider wurde dabei mein Modem nicht gefunden, daraufhin habe ich mir den Treiber (Smartlink V.90) von hersteller heruntergeladen und ihn entpackt. (in meinem Hone Verz) und jetzt komme ich nicht mehr weiter. Die dort vorhanden Makefile- Datei will das ich irgendeinen Pfad eingebe (in /usr/src/linux/module) o.ä nur gibt es unter src kein Ordner linux.
Kann mir vielleicht jemand mal für Dummies beschreiben wie man einen Gerätetereiber installiert, wo die Module liegen und was genau man da eigentlich macht ? Aus meiner Literatur werde ich nicht schlau. Wie toll es mit diesen rpm Paketen geht steht überall. Nur nicht wie genau man Treiber kompiliert die nicht so ausschauen. Langsam macht sich bei mir echte Verzweiflung breit. :x :x
Bin Dankbar für jeden Tip der mich mal endlich weiterbringt.
admine
Administrator
Administrator
Beiträge: 8865
Registriert: 15. Feb 2004, 21:13
Kontaktdaten:

Beitrag von admine »

Hi,

du benötigst die Kernel-Sources.
Die kannst du dir nachträglich mit YAST installieren und sind auch auf den CD's dabei.

Öffne YAST2 - Software- installieren/löschen
nun in die Suche und nach "kernel-source" suchen lassen.
Das gefundene Anhaken, installieren und fertsch.

Nun kannst du mit den Modem-Treibern weiter tun :wink:
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------
linuxuser8
Newbie
Newbie
Beiträge: 8
Registriert: 26. Mär 2004, 13:47

Beitrag von linuxuser8 »

Danke schön ! Werde ich gleich mal probieren !

Mfg
linuxuser8
linuxuser8
Newbie
Newbie
Beiträge: 8
Registriert: 26. Mär 2004, 13:47

Beitrag von linuxuser8 »

Hi !
Also jetzt hat er was compiliert. Zwar gab es am Ende noch eine Fehlermeldung aber die schaue ich mir später an.
Jetzt habe ich aber noch eine Verständnisfrage:
Was hat er eigentlich gemacht ?
Und vor allen Dingen, Wie kriege ich mein Modem jetzt angesprochen?
Laut dem Makefile sollte das jetzt unter /dev/SL0 sein.
Wenn ich das richtig verstanden habe, habe ich doch durch diese compilierung dem Kernel Code hinzugefügt oder ?
Muss ich jetzt damit das funzt, den Kernel jetzt neu compilieren ?
Sorry das ich soviel pipi-kram fragen muss, aber irgendwie muss ich erstmal in die Basics reinkommen.

MfG
Linuxuser8
linuxuser8
Newbie
Newbie
Beiträge: 8
Registriert: 26. Mär 2004, 13:47

Geschafft !

Beitrag von linuxuser8 »

OK ! Premiere. Mein erstes Posting unter Linux.
Danke nochmal !

MfG
linuxuser8
Antworten