Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Gericom Masterpiece 2440XL ?

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

Antworten
klaus.fabian
Newbie
Newbie
Beiträge: 1
Registriert: 26. Mär 2004, 10:41

Gericom Masterpiece 2440XL ?

Beitrag von klaus.fabian »

Hallo zusammen.

Ich brauche Eure Hilfe.

Ich habe ein Gericom Masterpiece 2440XL.

Das betanken mit Suse 9.0 hat nach Schwierigkeiten geklappt.
Nun will das Ding nicht booten und bleibt nach:

Mount SMB File System >>>>>>>>>>unused
Starting RPC portmap daemon>>>>>>>done

einfach stehen und will nicht mehr.

Bitte helfts mir.

Gruß
Klaus
Olaf
Member
Member
Beiträge: 244
Registriert: 24. Nov 2003, 09:54

Re: Gericom Masterpiece 2440XL ?

Beitrag von Olaf »

klaus.fabian hat geschrieben:...
Gericom Masterpiece 2440XL.
...
Nur mal 'ne Frage: Was ist das?
Der ewige Einsteiger!
Gast

Re: Gericom Masterpiece 2440XL ?

Beitrag von Gast »

Olaf hat geschrieben:
klaus.fabian hat geschrieben:...
Gericom Masterpiece 2440XL.
...
Nur mal 'ne Frage: Was ist das?
...ein Notebook.
Benutzeravatar
wenf
Hacker
Hacker
Beiträge: 422
Registriert: 8. Mär 2004, 11:23
Wohnort: ÖSI-Land
Kontaktdaten:

Beitrag von wenf »

Gast

2534XL Masterpiece

Beitrag von Gast »

Hab ein 2534XL Masterpiece und die Sachen von http://www.linux-on-laptops.com/gericom.html habe ich eigentlich gar nicht gebraucht, da die Hardware auch so erkannt wurde.

Installiert wurde SUSE 9.0

Habe folgendes erfolgreich zum Laufen gebracht:
Sound (mit ESD auch brav mehrstimmig),
Externe FW-Platten,
Externen USB2.0 DVD-BRenner,
Lide20 Scanner USB,
Externen USB Speicherkartenleser (iAPP CR e500),
die beiligende 11Mbit Wlan Karte an nem Access Point (mit WEP 128),
Das Touchpad läuft auch wie gewohnt.
Das Modem wurde erkannt, ich habe es aber noch nicht getestet, da ich
DSL habe.


KDE habe ich auf 3.2.1 geupdatet -> funktioniert eigentlich alles, (nur Kopete mag nicht mehr).
Die Erkennung der restlichen Akkulaufzeit funktioniert bei mir nicht richtig... Es werden völlig falsche Zeiten erkannt. Standby und Hibernate, etc. wollte ich noch nicht ausprobieren ^.^''
Den Ati Treiber habe ich einmal ausprobiert, danach wollte mein X-Server aber nicht mehr, benutze jetzt wieder den mitgelieferten Treiber, da mir 3D Unterstützung egal ist.
Videos etc. laufen mit dem Treiber mit einem nachinstallierten mplayer und den üblichen codec-packs superflüssig.


Was vielleicht noch hilfreich ist:
-Vor Installation im BIOS bei OS auf Other stellen.
-Beim SuSEUpdate nicht den nvidia Treiber installieren.
-APM gibt es für diese Notebooks nicht, man kann also nur ACPI wählen.

Gibts noch ein paar Leute die dieses Notebook mit Linux benutzen ?
visitor_sh

Problemfall GERICOM

Beitrag von visitor_sh »

Bin auch Benutzer eines Gericom Masterpiece 2540XL, hab voll das an dem Notebook irgendein Linux zu installieren. Habe schon SUSE 9.0, Mandrake 10.0, Mandrake 9.2, Mandrake 9.1, Knoppix, Morphix und noch welche probiert, das einzige das später sich benutzen lies war Mandrake 9.1, die anderen haben sich entweder bei Installieren aufgehängt oder liessen sich nicht mehr booten. Das merkwürdigste, dass die Grafikkarte voll komisch funktioniert, es ist ein zittertes Bild vorhanden, woran das wohl liegen mag, so lässt sich schlecht arbeiten, ist eher unmöglich!

Hatte davor einen Toshiba M30 gehabt, das war was tolles, an dem Ding lief einfach alles, und mit 3D Unterstützung!!! Hab jetzt leider nicht mehr, muss mich jetzt mit Gericom auseinandersetzen.

So, brauche Tipps, möchte wieder Suse 9.0 auf dem Lappi haben, hat jemand ne Idee was ich einstellen bzw. abstellen soll, damit er sich nicht beim Installieren und später nicht beim Booten aufhängt.

liegt es an ACPI und das das ding kein APM benutzt????
Maj0r

Beitrag von Maj0r »

Ich habe auf meinem 25360XL Debian testing/unstable mit Kernel 2.6.6-rc2 und KDE 3.2.2 laufen.

Alles was ich bisher brauchte, funktioniert einwandfrei. Bootsplash und swsusp geht auch.
Für die TI-Funknetzwerkkarte verwende ich die Sourceforge-acx100-Treiber, welche klasse funktionieren.
Antworten