Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[hint] Neu: Kaffeine 0.4.2 von Packman

Alles rund um das Thema Multimedia unter Linux

Moderator: Moderatoren

Antworten
aurial

[hint] Neu: Kaffeine 0.4.2 von Packman

Beitrag von aurial »

Hallo allerseits,

wer apt für SuSE / Synaptic installiert hat, kann ab sofort das neue Kaffeine in der Version 0.4.2 downloaden und installieren.

Die anderen Leute müssen noch warten, bis es bei
http://www.links2linux.de
in der Liste "Packman-Updates" erscheint.

Ausführliche Anleitungen und Anmerkungen betreffs der apt / Synaptic-Installation gibt's unter:
http://www.linux-club.de/viewtopic.php?t=3219

Herzliche Grüße
Benutzeravatar
Andi1
Newbie
Newbie
Beiträge: 43
Registriert: 28. Feb 2004, 02:07
Wohnort: Rosenheim

Beitrag von Andi1 »

Hallo,

hab mir das Kaffeine 0.4.2 per apt downgeloadet und installiert. Apt hat mich dann darauf hingewiesen, dass die Pakete qt3, kdelibs3 und xine-ui zwecks Abhängigkeiten mitinstalliert werden. Habe dass dann auch gemacht, und auf einmal war mein KDE auf Englisch, und es konnte kein einziges Laufwerk mehr gmountet werden. Habe dann die qt3 und kdelibs wieder von SusE installiert, und gott sei Dank alles wieder da! :lol: Aber Kaffeine 0.4.2 funktioniert dann auch wieder nicht mehr wenn ich diese Dateien wieder herstelle. Was kann ich da tun? Schonmal vielen Dank im Voraus!

Viele Grüße an alle Linuxfans!
aurial

kaffeine 0.4.2

Beitrag von aurial »

Hallo Andi1,
Habe dann die qt3 und kdelibs wieder von SusE installiert, und gott sei Dank alles wieder da! Aber Kaffeine 0.4.2 funktioniert dann auch wieder nicht mehr wenn ich diese Dateien wieder herstelle. Was kann ich da tun? Schonmal vielen Dank im Voraus!
Hmm das ist schon etwas seltsam, denn bei dem System, auf dem ich das hier gerade schreibe, ist auch nur KDE 3.1.4 drauf, aber kaffeine 0.4.2 liess sich installieren, ohne dass zusätzliche Pakete angefordert wurden.

Vielleicht bringt es, die Version des Systems und die der Pakete mal zu vergleichen.

Also bei mir: SuSE 9.0, kdelibs3-3.1.4-41, qt3-3.2.1-59 und xine-ui 0.9.23-0.pm.0

Und wie sieht's dies betreffend bei Dir aus?

Herzliche Grüße
Benutzeravatar
Andi1
Newbie
Newbie
Beiträge: 43
Registriert: 28. Feb 2004, 02:07
Wohnort: Rosenheim

Beitrag von Andi1 »

Hallo aurial,

hab jetz mal nachgeschaut, wegen den Dateien:

SuSE9.0 CB-Version
kdelibs3 3.1.4-38 (diese Datei hies vorher kdelibs3-bild)
qt3 3.2.1-56
xine-ui 0.9.23-0pm.0

Nach dem update von kde3libs von Suse war dann alles wieder paletti!
Viele Grüße!
Antworten