Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

suse 8.1 und windows xp home im netzwerk mit router

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Gesperrt
Blumenkind
Newbie
Newbie
Beiträge: 3
Registriert: 21. Mär 2004, 17:30

suse 8.1 und windows xp home im netzwerk mit router

Beitrag von Blumenkind »

ich habe ein problem:
gehe mit meinem pc über nen router ins internet. da mich windows nervt habe ich neulich auf linux gewechselt.
Ich hab mir also alle tcp/ip angaben von windows gemerkt und diese dann nachher bei linux genau so eingegeben. trotzdem komme ich nicht ins internet.
weiß jemand wodran das liegt?
Benutzeravatar
Astro
Newbie
Newbie
Beiträge: 33
Registriert: 6. Mär 2004, 14:18
Wohnort: Niedersachsen

Beitrag von Astro »

Hallo,

nähere Angaben wären wichtig, dann braucht nicht so lange gesucht werden wo dran es liegen kann.
MFG

Astro
Blumenkind
Newbie
Newbie
Beiträge: 3
Registriert: 21. Mär 2004, 17:30

Beitrag von Blumenkind »

naja
also
ip: 192.168.0.3

gateway: 192.168.0.1

subnetmaske: 255.255.255.0

was muss man eigentlich bei dns server eingeben?
Gerd
Member
Member
Beiträge: 56
Registriert: 13. Feb 2004, 10:57

Beitrag von Gerd »

bei DNS gibst Du am einfachsten auch deinen Router ein, also wohl 192.168.0.1.

Gerd
Benutzeravatar
Astro
Newbie
Newbie
Beiträge: 33
Registriert: 6. Mär 2004, 14:18
Wohnort: Niedersachsen

Beitrag von Astro »

Blumenkind hat geschrieben:naja
also
ip: 192.168.0.3

gateway: 192.168.0.1

subnetmaske: 255.255.255.0

was muss man eigentlich bei dns server eingeben?
Also ich nehme an 192.168.0.1 ist der Router , 192.168.0.3 der PC.

Bei der Netzwerkkarte sollte noch Router als DNS angegeben werden.

Im Router die DNS des Providers, sollte vom Provider bekannt sein.

Kann auch vorerst eine andere IP sein, z.B. web.de
217.72.195.42

Wenn ich nichts vergessen habe sollte es laufen.
MFG

Astro
Blumenkind
Newbie
Newbie
Beiträge: 3
Registriert: 21. Mär 2004, 17:30

Beitrag von Blumenkind »

JUHU!
danke allen!

ich habs geschafft

es lag daran dass ich bei dns nix stehen hatte!

danke für die schnelle hilfe
Gesperrt