Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Probleme mit Umlauten

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
sidewinda
Newbie
Newbie
Beiträge: 31
Registriert: 22. Sep 2005, 02:49

Probleme mit Umlauten

Beitrag von sidewinda »

ICh weiß nciht ob das hier richtig ist aber ich hab keine so richtig passendes Forum für dieses Thema gefunden.

Ich habe ein Problem mit den Umlauten. Auf Homepages und bei Prorgrammen(ist mir bei meinem MUsic Player XMMS aufgefallen) werden die Umlaute nicht richtig angezeigt.

Bei XMMS steht zum Beispiel ,,HinzuA%gen" oder sowas ähnliches.

Ich nutze Suse Linux 9.3.

An was könnte das liegen?

Danke für die Hilfe, SideWinda
schneevater
Newbie
Newbie
Beiträge: 37
Registriert: 21. Sep 2005, 16:05

Beitrag von schneevater »

Hallo,

das hängt wahrscheinlich mit der eingestellten Zeichencodierung zusammen.
Ich habe bei mir (SuSE 9.3) UTF-8 eingestellt. Je nachdem welche Seite ich besuche, habe ich machmal auch das Problem, das die Umlaute nicht korrekt dargestellt werden. Es sollte ausreichen wenn Du im Browser (Firefox - Ansicht/Zeichenkodierung | Konqueror Ansicht/Kodierung festlegen) den Zeichensatzt auf ISO-8859-1oder ISO-8859-15 einstellst.
Mit den Programmen dürfte das wahrscheinlich das gleiche Problem sein. Gib mal locale ein und dann schau mal was Du angezeigt bekommst.
Bei mir sieht es so aus:
LANG=de_DE.UTF-8
LC_CTYPE="de_DE.UTF-8"
LC_NUMERIC="de_DE.UTF-8"
LC_TIME="de_DE.UTF-8"
LC_COLLATE="de_DE.UTF-8"
LC_MONETARY="de_DE.UTF-8"
LC_MESSAGES="de_DE.UTF-8"
LC_PAPER="de_DE.UTF-8"
LC_NAME="de_DE.UTF-8"
LC_ADDRESS="de_DE.UTF-8"
LC_TELEPHONE="de_DE.UTF-8"
LC_MEASUREMENT="de_DE.UTF-8"
LC_IDENTIFICATION="de_DE.UTF-8"
LC_ALL=
Antworten