Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Probleme mit grip! aber richtige!!

Alles rund um das Thema Multimedia unter Linux

Moderator: Moderatoren

Antworten
Benutzeravatar
LinSusix
Newbie
Newbie
Beiträge: 24
Registriert: 22. Jun 2005, 09:00
Wohnort: Bergneustadt

Probleme mit grip! aber richtige!!

Beitrag von LinSusix »

Hallo zusammen!

Ich habe ein wirklich großes Problem mit grip.
Folgendes ist passiert:

Ich habe lame installiert und in grip eingestellt.
1. CD rein und per "rippen und kodieren" losgelegt.
Super!! Neues MP3-Verzeichnis mit allen Titeln drin.
Bis hierher alles ok.

2. CD reingelegt und wieder los. Dann wurde wieder
die CD ausgeworfen, aber das Programm grip hatte
sich aufgehangen. Da hab ich das Fenster mit "xkill"
geschlossen.

Jetzt kann ich aber mein CD-Schubfach nicht mehr
schliessen. Weder unter Windows ME noch Suse 9.3.

Wenn ich meinen Rechner (Elitegroup Desknote A928)
ausmache bzw. vom Strom trenne, lässt sich das
Laufwerk schliessen. Sobald ich den Computer aber
starte öffnet sich das CDROM-Laufwerk - noch bevor
überhaupt der Bootmanager erscheint- und lässt sich
wieder nicht mehr schliessen.

Ich vermute, dass der grip-Absturz softwaremäßig die
Laufwerksarretierung gelöst hat.

Wie kann ich diesen Fehler beheben?

Grip zu deistallieren hat nichts gebracht.

Ich hoffe auf eure Hilfe, da nur über diese Laufwerk
installiert werden kann.

Gruss
LinSusix
Desknote A929 mit 512 MB DDR-Ram Suse 10.0 und WLAN(!:D!)
Benutzeravatar
LinSusix
Newbie
Newbie
Beiträge: 24
Registriert: 22. Jun 2005, 09:00
Wohnort: Bergneustadt

Beitrag von LinSusix »

Hallo nochmal!

Puuhh!! Es geht wieder!!
Ich hab´s wie folgt wieder hinbekommen:

Icon für das CDROM-Laufwerk auf den Desktop
gelegt, CD ins Laufwerk gelegt und CDROM-Laufwerk
geschlossen (mit der Hand einfach zugehalten, anders
ging´s ja nicht).
Rechte Maustaste-->"Auswerfen".

Das hat anscheinend die "Softwareblockade" wieder
aufgehoben. CD raus...Laufwerk zu....und hält...!

Danke an alle, die sich für mich den Kopf zerbrochen
haben!

Gruss
LinSusix
Desknote A929 mit 512 MB DDR-Ram Suse 10.0 und WLAN(!:D!)
mca
Hacker
Hacker
Beiträge: 351
Registriert: 10. Okt 2004, 00:27

Beitrag von mca »

:D hehe, ich stelle mir gerade vor, wie du jedes mal am schwitzen bist, wenn du dein cd-rom schliesst. das war ja echt heftig, ich glaube, ich hätte das laufwerk ausgebaut und weggeworfen.
Benutzeravatar
LinSusix
Newbie
Newbie
Beiträge: 24
Registriert: 22. Jun 2005, 09:00
Wohnort: Bergneustadt

Beitrag von LinSusix »

... ich hätte das laufwerk ausgebaut und weggeworfen.
Das war Plan B :P

Gruss
LinSusix
Desknote A929 mit 512 MB DDR-Ram Suse 10.0 und WLAN(!:D!)
Antworten