Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[gelöst] Nach Downloadsperre Meldung an User

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
Benutzeravatar
froster
Member
Member
Beiträge: 82
Registriert: 13. Okt 2004, 13:36

[gelöst] Nach Downloadsperre Meldung an User

Beitrag von froster »

Hi,

ich habe auf meinem Squid gerade den Download von .exe-Dateien erfolgreich gesperrt. Der User bekommt jetzt eine Fehler-Meldung in Englisch. Wie kann ich hier eine eigene Meldung eintragen?

Gruss froster
SUSE 9.2 + Samba 3.0.7-5
Benutzeravatar
framp
Moderator
Moderator
Beiträge: 4327
Registriert: 6. Jun 2004, 20:57
Wohnort: bei Stuttgart
Kontaktdaten:

Beitrag von framp »

Steht in squid.conf 8) :

# TAG: error_directory
# If you wish to create your own versions of the default
# (English) error files, either to customize them to suit your
# language or company copy the template English files to another
# directory and point this tag at them.

also

Code: Alles auswählen

error_directory=/usr/share/squid/errors/German/
einfuegen :wink:
Benutzeravatar
froster
Member
Member
Beiträge: 82
Registriert: 13. Okt 2004, 13:36

Beitrag von froster »

Danke für den Tipp. Hat funktioniert und hat noch Platz für Kreatives :D

Gruss froster
SUSE 9.2 + Samba 3.0.7-5
Benutzeravatar
Linux-Guru
Member
Member
Beiträge: 187
Registriert: 25. Apr 2005, 21:23
Wohnort: Weltstadt Hochdorf
Kontaktdaten:

Beitrag von Linux-Guru »

Gilt die Codzeile auch für Squid unter 9.1??

Denn wenn ich diese Zeile hinzufüge sagt er meim rcsquid start folgendes:

Code: Alles auswählen

parseConfigFile: line 47 unrecognize error_directory=/usr/share/squid/errors/German/
Woran liegt das?
Gruß
Linux - Guru
Benutzeravatar
Linux-Guru
Member
Member
Beiträge: 187
Registriert: 25. Apr 2005, 21:23
Wohnort: Weltstadt Hochdorf
Kontaktdaten:

Beitrag von Linux-Guru »

Ich habe den Fehler schon gefunden. Ein "=" zuviel! *G*
Gruß
Linux - Guru
Antworten