Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

extreme maus verzögerung bei spielen

Alles rund um Büroanwendungen, Bildungsprogramme und Spiele unter Linux

Moderator: Moderatoren

Antworten
Marsh
Member
Member
Beiträge: 53
Registriert: 14. Sep 2005, 15:43

extreme maus verzögerung bei spielen

Beitrag von Marsh »

so jetzt wo endlich opengl hardware funzt hab ich mir paar spiele installiert

aber es gibt extreme probleme mit der maus sobald ich in eine höhere auflösung schalte.

es gibt ne irrsinnige verzögerung und die ganze bewegung ist sehr schwammig.

tritt in so ziemlich allen opengl anwendungen auf, bis 1024*768 bleibts halbwegs spielbar, aber in 1600*1200 isses wirklich enorm.

bisher aufgtetreten in : quake 3, doom 3, neverwinter nights.

die framerate bleibt dabei aber konstant im grünen bereich und der effekt tritt sogar in den menüs auf
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk »

Erzähl doch mal was zu deinem System. Grafikkarte etc. wäre evtl. nicht uninteressant...
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."
Marsh
Member
Member
Beiträge: 53
Registriert: 14. Sep 2005, 15:43

Beitrag von Marsh »

ajo sry

suse 9.3 pro (2.6.11.4-21.9 kernel)
amd 1500+
msi kt266a pro2 -Ru
512mb ram
radeon 9600 pro
maus dürfte unwichtig sein, aber ist eine logitech mx 700 wireless, übertragung ist aber ansonsten immer verzögerungfrei.

die spiele liefen jedenfall unter win mit der auflösung problemlos (oke doom3 nicht wirklich, hatte ich nur zum test auf 1600*1200 geschaltet, aber da ist auch im menü der effekt deutlich spürbar)
Benutzeravatar
stulle
Hacker
Hacker
Beiträge: 284
Registriert: 23. Mai 2005, 22:49
Wohnort: Hildesheim

Beitrag von stulle »

Ist nur die Maus langsam, oder auch der Rest? Ich haba das Problem, wenn die 3D-Beschleunigung nicht aktiviert ist.
Marsh
Member
Member
Beiträge: 53
Registriert: 14. Sep 2005, 15:43

Beitrag von Marsh »

ne wie gesagt, das spiel an sich läuft flüssig und hardware opengl tuts auch.
EugenWaldemann
Newbie
Newbie
Beiträge: 2
Registriert: 10. Okt 2005, 12:26
Wohnort: NRW

Beitrag von EugenWaldemann »

Hallo,

Ich habe genau das gleiche Problem unter Suse 10 (OSS), trotz funktionierender 3d Beschleunigung gibt es bei Quake III ab einer Auflösung von 1024x768 eine extreme Verzögerung der Mausbewegung. Das Spiel an sich läuft jedoch sehr flüssig, nur eiben die Maus hängt.Ich habe eine Radeon 9600SE und unter Windows gab es nie dieses Problem.

System: AMD Athlon XP 3000+
1024MB Ram
Radeon 9600SE
Marsh
Member
Member
Beiträge: 53
Registriert: 14. Sep 2005, 15:43

Beitrag von Marsh »

ajo, lang ists her.

hab inzwischen soviel rausgefunden das der effekt bei quake 3 verschwindet wenn man sync every frame (also das synchronisieren der fps rate an die refreshrate des monitors) aktiviert. geht in q3 unter game options, nicht bei system.
das geht zwar zu lasten der frameraten (verbessert allerdings die bildquali), aber bei q3 kann man sich das auf halbwegs aktuellen systemen eh leisten.

in nwn ist das problem verschwunden sobald man im spiel ist, beschränkt sich als nur aufs menü dort.
EugenWaldemann
Newbie
Newbie
Beiträge: 2
Registriert: 10. Okt 2005, 12:26
Wohnort: NRW

Beitrag von EugenWaldemann »

Danke für den Tipp, hat funktioniert!
Antworten