Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

HP Scanjet 5370c

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

Antworten
Angelus_154
Newbie
Newbie
Beiträge: 1
Registriert: 13. Sep 2005, 08:07

HP Scanjet 5370c

Beitrag von Angelus_154 »

Hallo alle zusammen,

Trotz Update von sane und Auswahl des richtigen Treibers von Avision (der bietet leider nur basic-Funktionalität) bekomme ich das Teil nicht zum laufen. Ich bin neu bei Linux deswegen bitte ich um Verständnis, wenn ich nicht gleich mit jedem Befehl sofort was anzufangen weiss. Muss mich ja erst in die Materie einarbeiten. Unten sind jedenfalls die Ergebnisse, die ich beim Scannertest rausbekommen habe. Sane habe ich auf die aktuelle Version upgedated.

Gruß
Angelus_154

Beim Einrichtungstest im Yast folgende Meldung:
FAIL Error: Error during device I/O

Xsane meldet mir:
Kein Gerät verfügbar!

-hwinfo sagt:
46: USB 00.0: 10c00 Scanner
[Created at usb.122]
Unique ID: FKGF.EiN_MTUnz90
Parent ID: pBe4.wsz2u8oo0f9
SysFS ID: /devices/pci0000:00/0000:00:10.1/usb2/2-1/2-1:1.0
SysFS BusID: 2-1:1.0
Hardware Class: scanner
Model: "HP ScanJet 5300c/5370c"
Hotplug: USB
Vendor: usb 0x03f0 "HP"
Device: usb 0x0701 "ScanJet 5300c/5370c"
Revision: "0.01"
Serial ID: "CN0CR22210VE"
Speed: 1.5 Mbps
Config Status: cfg=no, avail=yes, need=no, active=unknown
Attached to: #45 (Hub)

sane-find-scanner sagt folgendes:
# sane-find-scanner will now attempt to detect your scanner. If the
# result is different from what you expected, first make sure your
# scanner is powered up and properly connected to your computer.

# No SCSI scanners found. If you expected something different, make sure that
# you have loaded a SCSI driver for your SCSI adapter.

found USB scanner (vendor=0x03f0 [Hewlett Packard], product=0x0701 [Hewlett Packard ScanJet 5300C/5370C ]) at libusb:002:002
# Your USB scanner was (probably) detected. It may or may not be supported by
# SANE. Try scanimage -L and read the backend's manpage.

# Not checking for parallel port scanners.

# Most Scanners connected to the parallel port or other proprietary ports
# can't be detected by this program.

scanimage -d avision:libusb:002:002 -T scanimage sagt:
open of device avision:libusb:002:002 failed: Invalid argument
Antworten