Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Treiber f. Canon CP-Serie gesucht

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

Antworten
iXman
Member
Member
Beiträge: 54
Registriert: 6. Sep 2005, 14:46

Treiber f. Canon CP-Serie gesucht

Beitrag von iXman »

Hallo zusammen,

gibt es eigentlich Treiber für die Canon-Drucker der CP-Serie (Selphy) (auch kommerziell)? Ganz speziell geht es mir um den CP500 bzw den CP550?
Mit freundlichen Grüßen,
Frank.
Benutzeravatar
misiu
Moderator
Moderator
Beiträge: 4019
Registriert: 8. Mär 2004, 11:27
Wohnort: bei Schweinfurt

Beitrag von misiu »

Mir ist kein Linux-Treiber für Thermosublimationsdrucker
bekannt.

MfG
misiu
iXman
Member
Member
Beiträge: 54
Registriert: 6. Sep 2005, 14:46

Beitrag von iXman »

mittlerweile werden ja alle Canon-Drucker der Selphy-Reihe von gutenprint (http://gutenprint.sourceforge.net) unterstützt. Auch der Olympus P-10/P-11 Sublimationsdrucker werden auch unterstützt... weitere Hinweise gibt es hier (http://www.linuxprinting.org/printer_li ... ke=Olympus) - die Situation scheint sich ja in den letzten Monaten grundlegend geändert zu haben - endlich kann man auch unter Linux seine Fotos auf dem Sublimationsdrucker ausdrucken ;-)

Ich denke ich werde das in den nächsten Tagen auf jeden Fall mal testen. Hat jemand das schon mal ausprobiert? Gibt es dabei was besonderes zu beachten?[/url]
Mit freundlichen Grüßen,
Frank.
Benutzeravatar
misiu
Moderator
Moderator
Beiträge: 4019
Registriert: 8. Mär 2004, 11:27
Wohnort: bei Schweinfurt

Beitrag von misiu »

Danke für die Info.
:-)

MfG
misiu
iXman
Member
Member
Beiträge: 54
Registriert: 6. Sep 2005, 14:46

Beitrag von iXman »

so ich habe die gutenprint-Treiber mal compiliert und installiert. folgende Packete mußte ich nachinstallieren:

libtiff-devel, openssl-devel, cups-devel

dann habe ich mit das ganzer mal schnell mit

./configure --with-cups

konfiguriert und dann noch ein make && make install hinterhergeschickt. cups neu gestartet und den Drucker konfiguriert. Die Cups- Druckertestseite ließ sich problemlos drucken, aber aus Gimp heraus gibt es ein Problem mit dem Drucken. Im Cups-Druckjob-Fenster seht nur, daß die Daten zum Drucker gesendet werden (Sending Data...) ausgedruckt wird aber nichts. auch nicht nach längerer Wartezeit. Andere Programme habe ich noch nicht probiert - ich hatte heute nicht so viel Zeit dazu.

weiß jemand was ich da falsch gemacht haben könnte?
Mit freundlichen Grüßen,
Frank.
Benutzeravatar
misiu
Moderator
Moderator
Beiträge: 4019
Registriert: 8. Mär 2004, 11:27
Wohnort: bei Schweinfurt

Beitrag von misiu »

Wenn du in den Drucker-Setup bei GIMP reingehst ist oft sowas zu sehen:

Code: Alles auswählen

lp -s -ddeskjet930c -oraw
lösche den hinteren Teil "-oraw" und versuche dann zu drucken.

MfG
misiu
iXman
Member
Member
Beiträge: 54
Registriert: 6. Sep 2005, 14:46

Beitrag von iXman »

Hi,

naja ein wenig hat es schon geholfen, der Drucker reagiert, druckt aber nur weiße Seiten... naja das Blatt ist jedenfalls hin. Wenn ich jetzt noch die Bilder aus dem Drucker rausbekommen könnte, dann wäre ich echt glücklich
Mit freundlichen Grüßen,
Frank.
Antworten