Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Ducker kaputt->Neuer muss her

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

Gesperrt
xdit301kn
Newbie
Newbie
Beiträge: 25
Registriert: 20. Aug 2004, 17:16

Ducker kaputt->Neuer muss her

Beitrag von xdit301kn »

Hi,

mein alter Laserdrucker tut's nicht mehr, jetzt soll was Neues her. Gerne würde ich einen Drucker mit Ethernetkarte kaufen. Gibt es da etwas zu beachten oder laufen mittlerweile aller Modelle?

(lese gerade die C't und der brother 2070N gefällt mir ganz gut).

Danke für Tipps

Gruß,
xidt301kn
Benutzeravatar
misiu
Moderator
Moderator
Beiträge: 4019
Registriert: 8. Mär 2004, 11:27
Wohnort: bei Schweinfurt

Beitrag von misiu »

http://www.linuxprinting.org/printer_list.cgi
http://www.turboprint.de

Sonst, bei Hersteller nach Linux-Treiber schauen.

Laut dem:
http://www.brother.de/presse.cfm?pos=ne ... news_id=22
soll er unter Linux laufen, unterstützt auch PCL6.

Läuft aber mit dem älterem LPD-Spooler:
http://solutions.brother.com/Library/so ... stall.html

Für CUPS gibts auch!:
http://solutions.brother.com/linux/sol/ ... ers.html#2

MfG
misiu
xdit301kn
Newbie
Newbie
Beiträge: 25
Registriert: 20. Aug 2004, 17:16

Beitrag von xdit301kn »

coole Links! Die kannte ich gar nicht.

Vielen Dank!
Gesperrt