Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Problem mit pcmcia karte unter suse 9.3

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
Benutzeravatar
lemonsd
Newbie
Newbie
Beiträge: 6
Registriert: 15. Jul 2005, 17:29

Problem mit pcmcia karte unter suse 9.3

Beitrag von lemonsd »

Ladies & Gentlemen,

ich habe ein Problem, ich möchte auf meinem Notebook (IBM Thinkpad t21) mit einer pcmcia wlan karte 54 MBit/s (IEEE 802.11g) die vorzüge des kabellosen internets genießen.

leider erkennt mein system diese karte nicht, habe schon 1000 mal versucht unter yast -> netzwerkgeräte -> netzwerkkarte die karte zu konfigurieren, sie wird als Marvell Ethernet controller erkannt, aber ohne funktion.

Gebe ich den befehl lspci in der konsole ein, so erkennt das system den ethernet controller als ein Produkt der Marvell Technology Group Ltd. : unknown device 1faa (rev 03)

Zum schluss glaubte ich unter system -> überwachung -> pcmcia etwas entdeckt zu haben: karte 0: empty; karte 1: empty.

leider kann ich nicht sehr viele Angaben zum chipsatz der karte machen, außer 54 MBit/s vielleicht... deshalb folgt ein link zum produkt:
http://www.alternate.de/html/shop/produ ... tno=LWCC01&

Habe versucht unter www.linux-wlan.org/docs/wlan_adapters.html.gz und http://wiki.uni-konstanz.de/wiki/bin/view/Wireless/
etwas über den chipsatz herauszufinden, leider ohne ergebnis.
Die hersteller homepage bietet auch keine brauchbaren config tools für linux an.

Wäre echt rießig wenn mir jemand helfen kann.

mfG
Benutzeravatar
lemonsd
Newbie
Newbie
Beiträge: 6
Registriert: 15. Jul 2005, 17:29

jetzt sprich doch mal einer zu mir...

Beitrag von lemonsd »

ich hab jetzt wirklich alle register gezogen, habe mit dem howto für ndiswrapper (lob: sehr ausführlich) versucht die .inf files von der windowstreiber cd einzubinden - ohne erfolg -

habe versucht weitere treiber für marvell_netzwerk_karten von www.zdnet.de zu laden - die gehen auch nicht

habe endlos im forum gestöbert, unter google geschaut, hab den dalaih lama um hilfe gebeten...

jetzt habe ich nur noch die "radikallösung" ich kauf mir eine bessere karte, die ohne probleme von suse linux erkannt wird, vielleicht hat ja jemand einen tipp für mich, wo ich so ne karte bekommen kann?

aber ich möchte doch gerne wissen was hat es sich mit diesen - made in china - marvell - billigkarten - auf sich? sind sie grundsätzlich scheiße oder strell ich mich zu blöd an?

greetz

-freiheit für tibet-
Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus »

surfe hier hin:
http://ndiswrapper.sourceforge.net/medi ... x.php/List

das sollte deiner sein:
685: #*Chipset: Marvell Technology Group Ltd.: Unknown device 1faa (rev 0...

==> suche deine Karte bzw den Chipsatz. Verwende den angegebenen Treiber.

danach arbeitest du diese Anleitung für SuSE-9x durch:
http://ndiswrapper.sourceforge.net/medi ... sional_9.x
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User
Antworten