Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[gelöst] Lexmark 3200 Spooler und lp Problem

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

Antworten
paraplasma
Member
Member
Beiträge: 52
Registriert: 1. Jun 2005, 09:35
Wohnort: Im Osten Deutschlands

[gelöst] Lexmark 3200 Spooler und lp Problem

Beitrag von paraplasma »

Problem Lexmark 3200 läßt sich nicht unter Suse 9.2 installieren.

System: Toshiba Laptop Satellite 2,6 GH Celtron CPU, 240 MB Ram Suse 9.2 neu upgedatet, Win XP.

Mittlerweile erscheint der Drucker in der Druckerkonfiguration, aber es gibt Fehlermedlungen und er druckt nicht mehr. Vor dem letzten Neustart hat er die Testseite Fehlerfrei ausgedruckt. Nach einem Neustart funktionierte der Drucker dann nicht mehr.

Hier die Fehlermeldungen:

1. Lexmark 3200 ungültig für den aktuellen spooler.

2. Druckertyp:Drucker am parallelen port:Es wurden keine parallelen Schnittstellen (/dev/lp?) gefunden. Möglicherweise ist die parallele Schnittstelle falsch konfiguriert. Mache ich dort einfach weiter und wähle "parallelen Drucker" aus erscheint das Menü in dem ich auch den Lexmark Drucker auswählen kann.

Beim versuch die Testseite bei der Einrichtung zu drucken erscheint:
3. Fehler während der kommunikation mit dem CUPS-Server beim speichern der Warteschlange y2test ist ein Fehler aufgetreten
CUPS (file) DORequest error:client-error-not-possible

Danach erscheint:Testseite konnte nicht gedruckt werden. Ausgabe von lpr: Lpr:error-unable to print file server-error-not accepting-jobs
www.Linuxprinting.org, dort habe ich mir den Driver: lxm3200-tweaked runtergeladen. und in den Ordner /usr/share(cups/model kopiert.

Wenn ich versuche unter http://localhost:631/admin den Drucker einzurichten komme ich jetzt auch nicht mehr zur Konfiguration weil mein Password nicht mehr akzeptiert wird. :?:

Für jede Hilfestellung bin ich sehr dankbar. Ich habe keine Idee mehr was man noch machen könnte :(
Zuletzt geändert von paraplasma am 31. Aug 2005, 11:49, insgesamt 1-mal geändert.
Windows ist nur wirklich sicher, im komplett abgeschaltetem Modus.
Benutzeravatar
misiu
Moderator
Moderator
Beiträge: 4019
Registriert: 8. Mär 2004, 11:27
Wohnort: bei Schweinfurt

Beitrag von misiu »

Und wie hast du das Passwort für CUPS erstellt?

MfG
misiu
paraplasma
Member
Member
Beiträge: 52
Registriert: 1. Jun 2005, 09:35
Wohnort: Im Osten Deutschlands

(gelöst)

Beitrag von paraplasma »

Hallo Misu

mit dem Befehl: lppasswd -g sys -a root

Habe das Problem gefunden. :!:

Es liegt an der Einstellung im BIOS. Dort war der parallele Port merkwürdigerweise wieder deaktiviert. Wenn ich ihn aktiviere kann ich drucken. Nur nach einem Neustart ist der Port wieder auf disable gestellt und Linux druckt nicht. Es liegt also nicht an Linux sondern am BIOS.

Schönen Tag noch!

paraplasma
Windows ist nur wirklich sicher, im komplett abgeschaltetem Modus.
Antworten