Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[gelöst] VMWare 5 will nicht unter 2.6.12.5

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
Falkenstein
Hacker
Hacker
Beiträge: 510
Registriert: 14. Mai 2005, 18:35
Kontaktdaten:

[gelöst] VMWare 5 will nicht unter 2.6.12.5

Beitrag von Falkenstein »

Hat das jemand zum Laufen gebracht?
Host ist SuSE 9.2, Kernel 2.6.12.5.
"vmware-config.pl" hängt.
Die vmnet-devices werden beim Booten nicht aktiviert.
Unter 2.6.11.12 gehts.
Woran liegts?
Zuletzt geändert von Falkenstein am 29. Aug 2005, 10:52, insgesamt 1-mal geändert.
Benutzeravatar
nobbiew
Hacker
Hacker
Beiträge: 497
Registriert: 1. Mär 2004, 23:26

Beitrag von nobbiew »

Ich kann dir zwar nicht sagen, ob die konstellation funktioniert allerdings kann ich dir noch ein paar tipps aus meiner Erfahrung mit vmware geben.

1. Hast du den neuesten vmware-any.any von http://ftp.cvut.cz/vmware/ schon probiert?
2. Nach dem vmware-config.pl sollte man einen reboot durchführen und nicht gleich versuchen den Dienst zu starten, da er aus irgendwelchen gründen das modul vmnet nicht entladen kann.
3. Evtl. musst du vmware-config.pl zweimal machen (d.h. noch mal nach dem reboot). Bei kommt es immer wieder vor, dass beim Starten vom vmware selbst die Meldung kommt, dass die Konfiguration fehlt.
Gruß

nobbiew
Falkenstein
Hacker
Hacker
Beiträge: 510
Registriert: 14. Mai 2005, 18:35
Kontaktdaten:

Beitrag von Falkenstein »

Ah, das vmware-any update war die Lösung.
vmware-config.pl liess sich zuvor garnicht starten, es hing bei der Ausführung, gab nur einen stehenden Cursor.
Das Update war gut, vielen Dank.

/Nachtrag
Unter 2.6.13 läufts auch prima damit.
Antworten