Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Paketabhängigkeiten !

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Gesperrt
chris1897
Newbie
Newbie
Beiträge: 17
Registriert: 15. Aug 2005, 12:16

Paketabhängigkeiten !

Beitrag von chris1897 »

Hallo zusammen....

weis mir wieder mal nicht mehr zu helfen.
Versuche eine Paketabhängigkeit zu lösen:

error: Failed dependencies:
libcrypto.so.5 is needed by perl-DBD-MySQL-2.9007-1.i386
libmysqlclient.so.14 is needed by perl-DBD-MySQL-2.9007-1.i386
libssl.so.5 is needed by perl-DBD-MySQL-2.9007-1.i386
perl(:MODULE_COMPAT_5.8.6) is needed by perl-DBD-MySQL-2.9007-1.i386


perl dbd brauch ich damit der mysql server läuft...
Hab im Netz gefunden das die Dateien in openssl enthalten sind, habe dies installier aber bekomme immer noch den Fehler.

Wäre dankbar für jede Hilfe....

Gruß
Chris
Benutzeravatar
nobbiew
Hacker
Hacker
Beiträge: 497
Registriert: 1. Mär 2004, 23:26

Beitrag von nobbiew »

Entweder zu installierst dir pin und führst dann
pin GESUCHTEDATEI aus

o. du machst est mit

Code: Alles auswählen

zcat ARCHIVES.gz | grep GESUCHTEDATEI
Die ARCHIVES.gz findest du auf der SuSE-CD/DVD o. dem entsprechenden FTP-Server.

Das ist zwar keine direkte Antwort auf deine Frage. Aber damit kannst du viele zukünftige Fragen auch gleich selbst beantworten.
Gruß

nobbiew
Benutzeravatar
whois
Administrator
Administrator
Beiträge: 16636
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Beitrag von whois »

Ok

Bei Bedarf bitte an PN an mich.

closed
Gesperrt