Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Wake on Lan

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
Shadowxy1
Newbie
Newbie
Beiträge: 6
Registriert: 15. Jun 2005, 09:48

Wake on Lan

Beitrag von Shadowxy1 »

Hallo Zusammen,

Mein problem ist das wenn man Suse 9.2 hochfährt er wake-on der Netzerkkarte auf d (Disable) setzt. Man kann es manuell auf g setzen damit die Netzwerkkarte auf magic packet reagiert. Bei Suse 8.2 konnte man in die /etc/modules.conf den eintrag: post-install e100 /urs/sbin/ethtool -s eth0 wol g eintragen und dann wurde wake-on der Netztwerkkarte auf g gesetzt. In 9.2 gibt es diese datei nicht mehr, also wohin damit?

Mfg Mark
rm -rf /

Beitrag von rm -rf / »

/etc/ini.d/boot.local
oder
/etc/init.d/bootmisc.sh
oder
/etc/rc.d/DEINSTARTUPSCRIPT

wobei die letzte option für mich sinnlos erscheint, explizites anlegen eines Runlevel-Scripts ist sowas von überflüssig, geht auch viel einfacher über die boot.local. Dort einfach den Befehl eintragen, den du ausführen willst (möglichst als letztes) und schon wird es beim booten erledigt
jfoterek
Newbie
Newbie
Beiträge: 8
Registriert: 28. Dez 2005, 18:00
Wohnort: Castrop-Rauxel
Kontaktdaten:

Beitrag von jfoterek »

Hi

Warum das ethtool dafür benutzen ?
Einfach in yast der Netzwerkkarte den Parameter enable_wol=1 eingeben.

Dann sollte es wieder funktionieren.

Wenn nicht meld dich mal per ICQ bei mir.

Gruß

Jürgen
Frauen helfen uns unsere Probleme zu lösen die wir ohne sie nicht hätten.
Antworten