Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Authentifizierung (Suse 9.3) Windows XP funktioniert nicht

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
Ed82
Newbie
Newbie
Beiträge: 9
Registriert: 9. Mai 2004, 17:26

Authentifizierung (Suse 9.3) Windows XP funktioniert nicht

Beitrag von Ed82 »

Habe leider folgendes Problem:

Als ich heute versucht habe, mit meinem Suse 9.3 Netzbrowser unter KDE auf meinen Windowsrechner zuzugreifen, schlug die Authentifizierung fehl. Der Windows Rechner wird aber in der Netzwerkübersicht angezeigt. Das Fenster in dem der Benutzername und das Passwort eingegeben werden müssen erscheint zwar, aber nach richtigen Eingabe der Daten fordert er mich immer wieder zu einer Neueingabe auf. Ich konnte also nicht auf den Windows XP Rechner zugreifen, obwohl der eingegebene Benutzername und das Passwort richtig sind.

Folgende Sachen hab ich schon probiert:

- Suse Firewall ist ausgeschaltet
- Windows Firewall ist deaktiviert
- der Suse Rechner ist in Zone Alarm als trusted eingetragen
- Pingen funktioniert in beide Richtungen problemlos

Wäre super wenn mir jemand eine Lösung für das Problem nennen könnte.
sadway
Newbie
Newbie
Beiträge: 47
Registriert: 27. Feb 2005, 19:49

Beitrag von sadway »

Hallo!

Ich weiß nicht, ob es dir hilft, aber ich hatte auch Probleme mit meinem Windows Freigaben. Ich habe dann das Gast Konto auf dem WinXP Rechner aktiviert, dann ging es.

Anderenfalls gibst du unter Windows die Dateien mit der "Einfachen Dateifreigabe" frei?

Viel Glück!

sadway
Ed82
Newbie
Newbie
Beiträge: 9
Registriert: 9. Mai 2004, 17:26

Beitrag von Ed82 »

erstmal danke

einfache dateifreigabe?
hab ich sonst eigentlich auch nich benutzt

werd die tage noch'n bisschen rumprobieren und 'ne lösung posten falls ich eine finde.

hiermit ging's jedenfalls auch nich:

XP: Linux Samba benötigt plain text-Passwörter

Das lässt sich recht einfach unter Windows XP aktivieren.

Start --> Ausführen --> regedit eintippen und mit Enter bestätigen.

HKEY_LOCAL_MACHINE --> SYSTEM --> CurrentControlSet --> Services --> lanmanworkstation --> parameters

enableplaintextpassword

Wert auf 1 setzten
Fat_Fox
Hacker
Hacker
Beiträge: 335
Registriert: 2. Mär 2005, 09:56
Wohnort: /home/fat_fox
Kontaktdaten:

Beitrag von Fat_Fox »

wenn du sowas einstellst musst du im samba die encrypt passwords option deaktivieren...samba kann sehr wohl mit verschlüsselten passwörtern umgehen.

erstelle mal auf der windows kiste ein administrator konto mit dem namen root und nem passwort (nimm dasselbe wie beim linux root)

dann meldest du dich beim linux als root an und versuchst das netzwerk zu durchsuchen, wenn er ein passwort will gibst du ihm root als benutzername und das rootpasswort als passwort.

wenns nicht geht machst du mal auf der konsole:

smbclient -L [IP-des-Windows-Rechners]
und gibst bei der passwortabfrage ebenfalls dein root an, wenn das klappt müsstest du die freigaben des win rechners sehen

wenn es auf der konsole geht aber mit kde nich dann führe ein update durch...das ist bei solchen problemen sowiso immer eine gute idee.
-= Fat_Fox =-

Phantasie ist wichtiger als Wissen, denn Wissen ist begrenzt. (Albert Einstein)

Wer gebrauchte Hardware für Desktop PC's oder einen Compaq Proliant 5500 loswerden möchte der meldet sich bitte per PN
Antworten