Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

DVD abspielen mit media/dvdrecorder

Alles rund um das Thema Multimedia unter Linux

Moderator: Moderatoren

Antworten
mynase
Newbie
Newbie
Beiträge: 5
Registriert: 17. Aug 2005, 15:31
Wohnort: Köln

DVD abspielen mit media/dvdrecorder

Beitrag von mynase »

Hallo,

habe hier SUSE9.3 und breche mir gerade einen an diversen DVD-Progs ab.

kdvdbackup
MPlayer
Video-DVDRip
vobcopy

haben alle voreingestellt /dev/dvd als DVD Device.
Sowas besitze ich aber nicht ich kann im nur /dev/hdf oder
media/dvdwriter geben. Damit will aber keiner.

Hat jemand einen Tip?
THX Nase
Benutzeravatar
nobbiew
Hacker
Hacker
Beiträge: 497
Registriert: 1. Mär 2004, 23:26

Beitrag von nobbiew »

Code: Alles auswählen

ln -s  /dev/hdf /dev/dvd
hilft in dem Fall. denn /dev/dvd ist einfach nur ein symbolischer Link auf´s echte Hardwaredevice
Gruß

nobbiew
mynase
Newbie
Newbie
Beiträge: 5
Registriert: 17. Aug 2005, 15:31
Wohnort: Köln

Beitrag von mynase »

nobbiew hat geschrieben:

Code: Alles auswählen

ln -s  /dev/hdf /dev/dvd
hilft in dem Fall. denn /dev/dvd ist einfach nur ein symbolischer Link auf´s echte Hardwaredevice
Habe ich auch gedacht.
--
ln: Erzeugen der symbolischen Verknüpfung „/dev/dvd“ zu „/dev/hdf“: Die Datei ex istiert bereits
--
Irgendwie drehe ich mich hier im Kreis.

Wenn ich in Mplayer

/media/HARRY_POTTER_PHILOSOPHERS_STON_

als Device angebe dann passiert was mit dem DVD-Laufwerk aber
der Bildschirm bleibt schwarz und ich bekomme keine Fehlermeldung.
mynase
Newbie
Newbie
Beiträge: 5
Registriert: 17. Aug 2005, 15:31
Wohnort: Köln

Beitrag von mynase »

mynase hat geschrieben:
nobbiew hat geschrieben:

Code: Alles auswählen

ln -s  /dev/hdf /dev/dvd
hilft in dem Fall. denn /dev/dvd ist einfach nur ein symbolischer Link auf´s echte Hardwaredevice
Habe ich auch gedacht.
--
ln: Erzeugen der symbolischen Verknüpfung „/dev/dvd“ zu „/dev/hdf“: Die Datei ex istiert bereits
--
Irgendwie drehe ich mich hier im Kreis.

Wenn ich in Mplayer

/media/HARRY_POTTER_PHILOSOPHERS_STON_

als Device angebe dann passiert was mit dem DVD-Laufwerk aber
der Bildschirm bleibt schwarz und ich bekomme keine Fehlermeldung.
Komisch in gxine geht es mit /media/HARRY_POTTER_PHILOSOPHERS_STON_

Muß ich das verstehen?
mynase
Newbie
Newbie
Beiträge: 5
Registriert: 17. Aug 2005, 15:31
Wohnort: Köln

Beitrag von mynase »

mynase hat geschrieben: Komisch in gxine geht es mit /media/HARRY_POTTER_PHILOSOPHERS_STON_
Muß ich das verstehen?
und vobcopy /media/HARRY_POTTER_PHILOSOPHERS_STON_
tuts jetzt auch. Nur der MPLAYER nicht. :evil:
Benutzeravatar
nobbiew
Hacker
Hacker
Beiträge: 497
Registriert: 1. Mär 2004, 23:26

Beitrag von nobbiew »

schau mit

Code: Alles auswählen

la /dev/dvd
nach ob der Link richtig steht, wenn nicht löschen und neu machen
Gruß

nobbiew
mynase
Newbie
Newbie
Beiträge: 5
Registriert: 17. Aug 2005, 15:31
Wohnort: Köln

Beitrag von mynase »

nobbiew hat geschrieben:schau mit

Code: Alles auswählen

la /dev/dvd
nach ob der Link richtig steht, wenn nicht löschen und neu machen
Ist richtig.

Was mich verstört ist das es mal geht und mal nicht. Habe noch nicht raus was anders ist.

THX
Antworten