Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Samba findet keine Arbeitsgruppe/XP keinen Samba-Server...

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
Benutzeravatar
PlatCraft
Newbie
Newbie
Beiträge: 8
Registriert: 17. Aug 2005, 11:07
Wohnort: Wien

Samba findet keine Arbeitsgruppe/XP keinen Samba-Server...

Beitrag von PlatCraft »

hi ich hoff ihr könnt mir helfen...
(da jetzt das Wlan selbst nun endlich reibungslos funktioniert wundert es mich nicht, dass das nächste Problem nicht lange auf sich warten ließ)

ok Wlan mit Router (DHCP) + 2 Rechner
(3. Rechner = Imac G3 - aber ich warte noch auf die airport karte...)

------------------------------------------------------------------------------

Router - Netgear WG634U
(kleiner Speicher/USB-anschluss f. Festplatte)
IP: 192.168.1.1
Arbeitsgruppe: "Workgroup"
Name: WG634U

------------------------------------------------------------------------------

Rechner1:
Windows XP home (SP2)
ipconfig: http://home.pages.at/spaniel/ipconfigwin.jpg
netview: http://home.pages.at/spaniel/netview.jpg
Name: Gamer
Arbeitsgruppe: "home"

------------------------------------------------------------------------------

Rechner2:
SuSE 9.1 pro
meine smb.conf: http://home.pages.at/spaniel/smb.conf.txt
ausgabe von smbclient -L [IP]: http://home.pages.at/spaniel/smb.txt

------------------------------------------------------------------------------

ping zwischen beiden rechner funktioniert tadellos - wenn ich im YaST/Samba Client o. Server nach arbeitsgruppen suchen lasse findet er genau garkeine und wenn ich den XP rechner nach der IP-Adresse vom Linux-Rechner suchen (Suchen/Personen & Computer/Computer im Netzwerk) lasse findet der genauso garnix...

ach ja vielleicht sollt ich erwähnen: me = linux noob... :wink:

lg
Plat
Antworten