Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

SuSE 9.3 ->Scannerdatenbank konnte nicht angelegt werden

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

Antworten
PrinzEisenherz1
Member
Member
Beiträge: 248
Registriert: 8. Mär 2004, 16:57
Wohnort: Pösing
Kontaktdaten:

SuSE 9.3 ->Scannerdatenbank konnte nicht angelegt werden

Beitrag von PrinzEisenherz1 »

Hi Leute!
Hab folgendes Problem!
Hab mit Apt den KDE auf Version 3.4.2 geaptet, jetzt kann ich aber meiner Scanner nicht mehr konfigurieren!
Yast bricht dann beim "Scannerdatenbank lesen oder anlegen" mit folgendem Fehler ab:
Fehler!! Abbruch: Scannerdatenbank konnte nicht angelegt werden!

Habs schon mit nem downgrade von Sane probiert, funktioniert leider aber nicht!
Hatte von euch schon mal jemanden den selben Fehler?
Liegts an der KDE-Version?
Wäre euch über eine schnelle Hilfe sehr dankbar!

Ach ja, verwende ein Epson-CX5400 Multi! hatte bis jetzt ohne Probleme funktioniert!

Mfg
Johnny
DESKTOP:
Intel Q6600 - GeForce EN8500GT
openSUSE 13.2 - x64
Kernel-3.16.7
KDE 4.14
NOTEBOOK:
Medion P6612 - Intel P7350- GeForce 9600GS
openSUSE 13.2 - x64
Kernel-3.16.7
KDE 4.14
Arnd
Member
Member
Beiträge: 207
Registriert: 27. Aug 2004, 15:12
Wohnort: /home/arnd ( NRW )

Beitrag von Arnd »

Hatte ich auch.....

habe mir von Packman den neusten Sane gezogen und installiert.

Während der Install mit yast kam auch diese Meldung.

Habe abgebrochen und bin nun in yast unter Hardware auf Scanner konfigurieren gegangen..... siehe da mein Aldi Scanner wird auf einmal unterstüzt.

Funzt also doch bei mir.

Gruß
Arnd
Dies Forum ist das Beste was ich je im Netz gesehen habe ... DANKE ...
PC: AMD 2.5 : Suse 10.2 : KDE 3.5 : Firefox/Thunderbird
Notebook: Dell I6000 : Suse 10.2 KDE 3.5 Firefox/Thunderbird
Antworten