Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

HP Photosmart 2610, SuSE 9.2, schlechte Qualität

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

Antworten
wtor
Newbie
Newbie
Beiträge: 9
Registriert: 19. Aug 2005, 09:03

HP Photosmart 2610, SuSE 9.2, schlechte Qualität

Beitrag von wtor »

Hallo,

Ich habe Probleme mit der Druckqualität (Fotos) dieses Gerätes unter Linux.

Habe mir das AIO Gerät HP Photosmart 2610 gekauft da ich unter Linux (SuSE 9.2) arbeite. Habe das Paket hp-officejet installiert (inkl. Yast Online-Update) und wie beschrieben installiert / konfiguriert. ptal läuft. Den Drucker habe ich über's Web-Interface von cups konfiguriert. Als PPD-File nutzt ich das der Photsmart 2600 Serie, aktuell runter geladen. Drucker, Scanner und Photocard Zugriff funktionieren.

Soviel positives vorab :D

Drucke ich jetzt ein Foto auf Fotopapier mit diesem Drucker in bester Qualität sehe ich im Ausdruck unscharfe Ränder. Eine Rasterung der Ränder ist schon aus größerem Abstand zu sehen.

Die Druckparameter scheinen ok zu sein. Im ps sehe ich den gs-Aufruf mit dem Device hpijs in der Auflösung -r1200.

Wenn ich aber das gleiche Foto unter Windows ausdrucke mit HP Image Zone in optimaler Qualität (Benutzt wird da 600dpi und PhotoRet) ist das Bild super. Scharfe Kanten, Rasterung nur noch zu sehen wenn ich 'auf dem Bild liege'.

Ist das so normal bzw. muss ich damit unter Linux leben oder mache ich etwas verkehrt? Habe auch schon verschiedene Qualitäten und andere Treiber probiert - gleiches Ergebnis.

Jede Hilfe ist wilkommen, da ich eigentlich nur unter Linux arbeiten möchte.
Benutzeravatar
misiu
Moderator
Moderator
Beiträge: 4023
Registriert: 8. Mär 2004, 11:27
Wohnort: bei Schweinfurt

Beitrag von misiu »

Bei Fotodruck unbedingt Papier auf Fotopapier stellen , sonst
kein Fotodruck mit PhotoRET(ist auch bei meinem hp930c so):
http://www.linuxprinting.org/pipermail/ ... 06542.html
mit welchem Treiber läuft er jetzt? Da es ein Multifunktionsgerät ist,
wird er kaum mit dem "hpijs" - Treiber laufen, der empfohlen ist:
http://www.linuxprinting.org/show_print ... Smart_2600
(Noch einen Drucker einrichten mit diesem Treiber und probieren).
HP-Treiber-Seite:
http://hpinkjet.sourceforge.net/install.php
Sonst wäre nur der "nichtfreie" Turboprinttreiber da, ist leider aber nicht
in der Liste :
http://www.turboprint.de/
Man kann die aber anschreiben und nachfragen, ob so ein Treiber machbar wäre.

MfG
misiu
wtor
Newbie
Newbie
Beiträge: 9
Registriert: 19. Aug 2005, 09:03

Beitrag von wtor »

Danke schonmal. Ich benutze:

- Ausgabeformat steht auf Foto
- SuSE 9.2 liefert hpoj 0.91

Ist es möglich das hpoj 0.91 (schon etwas älter) trotz neuer PPD-Datei das Problem ist? Kann es sein das es mit SuSE 9.3 funktioniert, da dort schon hplip + hpijs anstatt hpoj benutzt werden?

Vieleicht hat ja auch schon jemand diesen Drucker unter SuSE 9.x am laufen (mit gutem Fotodruck) und kann hier berichten?
Benutzeravatar
misiu
Moderator
Moderator
Beiträge: 4023
Registriert: 8. Mär 2004, 11:27
Wohnort: bei Schweinfurt

Beitrag von misiu »

Kann schon sein, richte einfach einen zweiten Drucker (was auch möglich ist, obwohl Hardwareseitig nur ein Drucker vorhanden ist)
mit dem anderem Treiber, dann mach zwei Ausdrucke , jeweils mit jedem
Treiber, und vergleiche die Beiden. Falls beide Treiber nicht gleichzeitig installiert werden dürfen, deaktiviere den hpoj kurzzeitig
im Runleveleditor (yast).

Ausser Format->Foto
soll auch Papiersorte->Fotopapier sein!

MfG
misiu
Antworten