Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Problem bei SUSE 9.3 Installation: searching for info file

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
.chris
Newbie
Newbie
Beiträge: 3
Registriert: 16. Aug 2005, 14:31

Problem bei SUSE 9.3 Installation: searching for info file

Beitrag von .chris »

Hey!
Hab in diesem Forum schon mehrere Beiträge zu diesem Problem gefunden, jedoch konnte mir bisher nichts weiterhelfen.

Mein PC:
Intel P4 2,4
Asus P4P 800 deluxe
2 HDD: 1xIDE und 1xSATA
ATI 9500 pro.....

Problem:
Bei der Installation kommt folgendes:
starting hardware detection....
activating usb devices...done
activating ieee1394 devices...done
seraching for info file....

und dann passiert nichts mehr. Wie kann ich diese Problem lösen?
Die Geschichte mit apic=no bzw. apic=off hab ich schon versucht, hat aber leider überhaupt keine Änderungen bewirkt.
Es scheint ja Probleme mit S-ATA Festplatten zu geben, liegt es vielleicht daran?

Ich wäre froh wenn ihr mir weiterhelfen könntet!

Chris
.chris
Newbie
Newbie
Beiträge: 3
Registriert: 16. Aug 2005, 14:31

Beitrag von .chris »

Hat keiner einen Tipp?

Kann es was bringen wenn man alle externen Geräte mal aussteckt?
Benutzeravatar
whois
Administrator
Administrator
Beiträge: 16636
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Beitrag von whois »

Hi

Das hatten wir gerade genau in der Form befrage doch bitte die SuFu.

Danke
.chris
Newbie
Newbie
Beiträge: 3
Registriert: 16. Aug 2005, 14:31

Re: Problem bei SUSE 9.3 Installation: searching for info fi

Beitrag von .chris »

.chris hat geschrieben:Hab in diesem Forum schon mehrere Beiträge zu diesem Problem gefunden, jedoch konnte mir bisher nichts weiterhelfen

...


Die Geschichte mit apic=no bzw. apic=off hab ich schon versucht, hat aber leider überhaupt keine Änderungen bewirkt.
Es scheint ja Probleme mit S-ATA Festplatten zu geben, liegt es vielleicht daran?
Das weiß ich auch. Dennoch haben die dort vorgeschlagenen Lösungsmöglichkeiten nichts bewirkt.

Chris
Benutzeravatar
whois
Administrator
Administrator
Beiträge: 16636
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Beitrag von whois »

Hi

Schon mal ohne = Probiert einfach [apic off]
Benutzeravatar
Nicmoe
Member
Member
Beiträge: 51
Registriert: 8. Mai 2006, 13:14
Wohnort: Block 32/64
Kontaktdaten:

Beitrag von Nicmoe »

hey ich hab das selbe problem wie du und das selbe mainboard!
Verwendungszweck von Windows:
"Die Menschen auf qualitativ hochwertige Betriebssysteme wie z.B. Linux aufmerksam zu machen."
Benutzeravatar
Nicmoe
Member
Member
Beiträge: 51
Registriert: 8. Mai 2006, 13:14
Wohnort: Block 32/64
Kontaktdaten:

Beitrag von Nicmoe »

du musst beim bios die einstellungen bezüglich deinem festplattencontroller ändern, weil linux die so nicht mag und keine festplatten und dvdlaufwerke findet.
Verwendungszweck von Windows:
"Die Menschen auf qualitativ hochwertige Betriebssysteme wie z.B. Linux aufmerksam zu machen."
traffic
Guru
Guru
Beiträge: 2750
Registriert: 13. Feb 2005, 05:50

Beitrag von traffic »

Verwende die Bootoption "irqpoll".

Wenn das nicht klappt, schalte in dem Moment, in dem er hängenbleibt, mit Strg+Alt+F1, Strg+Alt+F2 usw. auf die anderen Konsolen und lies die dort erscheinenden Fehlermeldungen. Schreib sie ab und poste sie hier, wenn Du Hilfe brauchst.
Benutzeravatar
Nicmoe
Member
Member
Beiträge: 51
Registriert: 8. Mai 2006, 13:14
Wohnort: Block 32/64
Kontaktdaten:

Beitrag von Nicmoe »

irqpoll wird nicht funktionieren. das weiss ich weil ich dasselbe mainboard und dasselbe problem hatte.
Verwendungszweck von Windows:
"Die Menschen auf qualitativ hochwertige Betriebssysteme wie z.B. Linux aufmerksam zu machen."
Antworten