Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

profile werden nicht angelegt!!!

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
hwei
Newbie
Newbie
Beiträge: 5
Registriert: 16. Aug 2005, 09:43

profile werden nicht angelegt!!!

Beitrag von hwei »

moin moin

- habe suse linux 9.2 und samba 3.0.14a mit xp-client am laufen
- samba installiert - läuft
- client in domaine eingebunden - geht auch
- anmelden an domaine - geht auch
- maschinen-account und user-account sind angelegt
- recht für den profile ordner sind rwxrwxrwx root root

- es werden leider keine roaming-profile angelegt!!! warum?

- ist dafür wichtig was unter netlogon stehen?



hier meine smb.conf:

# Samba config file created using SWAT
# from 127.0.0.1 (127.0.0.1)
# Date: 2005/08/15 13:05:07

# Global parameters
[global]
workgroup = AZUBI
netbios name = SAMBA_PDC
server string = Samba Server %v
smb passwd file = /opt/samba/privat/smbpasswd
root directory = /
passwd program = /usr/bin/passwd %u
log level = 9
log file = /opt/samba/var/log/%m.log
socket options = TCP_NODELAY SO_RCVBUF=8192 SO_SNDBUF=8192
logon path = \\%N\Profile\%U
logon drive = w:
domain logons = Yes
os level = 65
preferred master = Yes
domain master = Yes
admin users = root, hwei
hosts allow = 192.168., /255.255.255.0

[Profile]
comment = Profile
path = /opt/samba/Profile
read only = No
guest ok = Yes
browseable = Yes

[netlogon]
comment = Network Logon Service
path = /opt/samba/netlogon/
write list = @admin
read only = No
create mask = 0755
guest ok = Yes
locking = No
share modes = No

[tmp]
comment = Temporary file space
path = /tmp
read only = No
guest ok = Yes

[Freigabe]
comment = allgemeine Freigabe
path = /home/Dokumente
read only = No
guest ok = Yes

[homes]
valid users = %S
read only = No
browseable = No


mfg

hwei
cassius
Newbie
Newbie
Beiträge: 10
Registriert: 15. Aug 2005, 12:22
Kontaktdaten:

Rechte

Beitrag von cassius »

Hi,
du hast den Profile Ordner ja nur für die Gruppe root rechte gegeben. Die Profile werden aber von den Usern angelegt. Änder mal die Gruppe in users um und gib der gruppe schreib rechte, dann dürfte es gehen.

Gruß,
Cassius
Antworten