Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

lame

Alles rund um das Thema Multimedia unter Linux

Moderator: Moderatoren

Antworten
rollex
Newbie
Newbie
Beiträge: 2
Registriert: 15. Aug 2005, 20:09
Wohnort: Bochum

lame

Beitrag von rollex »

Nach Neuinstallation von Suse 9.3 schaffe ich es nicht mehr lame zu installieren. Das passende rpm wird zwar installiert, die entsprechenden Bibliotheken sind aber nicht vorhanden.
Wie kann ich an ein funktionierendes lame kommen? :(
Griffin
Guru
Guru
Beiträge: 3235
Registriert: 10. Mai 2005, 14:11
Kontaktdaten:

Beitrag von Griffin »

Was für ein rpm hast du denn probiert?
Das von hier:
http://packman.links2linux.de/?action=017
Kommen irgendwelche Fehlermeldungen, wenn du das lame -rpm über die Konsole installierst?

Code: Alles auswählen

rpm -Uhv name-des-lame-rpms.rpm
Alternativ kannst du auch versuchen, Packman als zusätzliche Installationaquelle in YaST hinzuzufügen und dann lame über YaST zu installieren:
http://www.linux-club.de/viewtopic.php?t=27988

Oder du machst den Versuch einer lame-Installation mit apt.
Siehe hierzu das sehr gute apt-Forum hier:
http://www.linux-club.de/viewforum.php?f=62
"Komm zur dunklen Seite, Luke. Hier gibt es Milch und Kekse!" - Darth Vader

Yoda: "Dunkel die andere Seite ist, Obi Wan"-"Sei still und iss endlich deinen Toast"
rollex
Newbie
Newbie
Beiträge: 2
Registriert: 15. Aug 2005, 20:09
Wohnort: Bochum

Beitrag von rollex »

Vielen Dank, es hat geklappt.
Ich war zuvor auch bei packman drin, auf die Suche nach lame gab er mir aber keinen Hinweis. :lol:
Antworten