Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

WPA und Kinternet - geht nicht...???

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
Caput
Member
Member
Beiträge: 149
Registriert: 2. Jun 2005, 21:14
Wohnort: Mindelheim

WPA und Kinternet - geht nicht...???

Beitrag von Caput »

Hallo,

ich habe jetzt meine WPA fähige WLAN-Karte!
Die Verbindung funktioniert auch super und ich kann mit der WEP Verschlüsselung eine verbindung aufbauen!

Nun möchte ich aber die WPA verschlüsselung aktivieren!
In der Fritz-Box geht das auch und der Mac kommt auch mit der WAP ins internet!!

Nun habe ich jedoch das problem, dass mich mein Linux-PC (besser gesagt Kinternet) bei dem Verbinden nach dem WEP schlüssel fragt, obwohl eindeutig WPA an ist. Ich bekomme da ein Fenster her, wo ich diesen Schlüssel eingeben soll und auswählen soll, was für eine Verschlüsselung das ist. Nur leider steht da nicht WPA sondern nur was mit Hex, Dezi .....!

Wie kann ich KInternet WPA-fähig machen oder ist es das schon, ich merks nur net :lol: ???
Zurzeit geh ich unverschlüsselt ins internet und ich fühl mich nicht wohl dabei :roll:

Ich hab Suse 9.3 und eine WPA-fähige WLAN PCMCIA-Karte!!

EDIT von Martin Breidenbach: kleiner Tippfehler korrigiert
Benutzeravatar
Martin Breidenbach
Ultimate Guru
Ultimate Guru
Beiträge: 5632
Registriert: 26. Mai 2004, 21:33
Wohnort: N 50.17599° E 8.73367°

Beitrag von Martin Breidenbach »

Soo... ich hab mal die kleinen verwirrenden Vertipper korrigiert und den Thread in die WLAN-Sektion verschoben. Da gehört das eher hin.
Nicht Böse sein ! Der Onkel macht doch nur Spaß !
Benutzeravatar
TeXpert
Guru
Guru
Beiträge: 2166
Registriert: 17. Jan 2005, 11:22

Beitrag von TeXpert »

Du brauchst den wpa_supplicant und die Sufu hier im Forum

Code: Alles auswählen

# to resolve all your problems, try this:
HOWTO='pack c5,41*2,sqrt 7056,unpack(c,H)-2,oct 115' && perl -le "print $HOWTO"
Ich beantworte keine Supportfragen per PM!
Caput
Member
Member
Beiträge: 149
Registriert: 2. Jun 2005, 21:14
Wohnort: Mindelheim

Beitrag von Caput »

Code: Alles auswählen

max@linux:~> su
Password:
linux:/home/max # apt-get install wpa_supplicant
Lese Paketlisten... Fertig
Erzeuge Abhängigkeitsbaum... Fertig
wpa_supplicant ist bereits die neueste Version.
0 upgraded, 0 newly installed, 0 entfernt und 317 nicht upgegradet.
linux:/home/max #
also so wies ausschaut habe ich den!
Und ich habe über die SuFu rausgefunden, dass für diese Karte:

http://www.tuxhardware.de/category47_67 ... _info.html
mit dem RT2500 Chipsatz eine WPA Verschlüsselung bei Suse 9.3 unterstützt wird!
Wie kann ich die aber jetzt anwenden?
Muss ich KInternet irgendwie updaten oder gar ein anderes prog. verwenden??
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk »

Die Karte habe ich auch. Hab die WPA-Verschüsselung aber auch nicht aktiviert. Ich glaube, dass das auch nur mit den externen Treibern funktioniert, nicht mit den von SuSE beigelegten.
Caput
Member
Member
Beiträge: 149
Registriert: 2. Jun 2005, 21:14
Wohnort: Mindelheim

Beitrag von Caput »

und wie kann ich den Suse Treiber deinstallieren bzw. den externen Treiber der WPA unterstützt instalieren??
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk »

Hab's selber noch nicht probiert, aber hier findest du eine Anleitung:
http://www.pc-erfahrung.de/Index.html?l ... karte.html

http://www.pcwelt.de/forum/thread147625.html
Antworten