Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

loopback Interface braucht lange (SUSE 9.3)

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
simi
Newbie
Newbie
Beiträge: 46
Registriert: 3. Apr 2005, 14:10

loopback Interface braucht lange (SUSE 9.3)

Beitrag von simi »

Ich hab mein Suse 9.0 nun auf das 9.3 von der C't DVD updated. Funkt auch alles Prima (sogar meine W-lan Karte) nur braucht das Loopback Interface beim Bootvorgang fast 10 sek. bis Done angezeigt wird. Kann man das was machen, damit das schneller geht?
mfg
Simeon
Mein System:
OS: Suse Linux 9.1, Suse Linux 9.3 und Windows 98 SE zum gamen.
1,2 Ghz AMD Duron
Benutzeravatar
miephos
Member
Member
Beiträge: 112
Registriert: 1. Mai 2005, 11:39
Kontaktdaten:

Beitrag von miephos »

beim loopback ist das serh komisch, da das eigentlich bloß eine virtuelle verbindung ist, damit auch programme funktionieren, die eigentlich eine netzwerkkarte benötigen, aber eben keine im rechner eingebaut ist. bei netzwerkkarten kann es schon mal ne weile dauern. wenn dhcp eingestellt ist, wartet die karte auf antwort. wenn diese nach einer weile erstmal nicht kommt, gehts erstmal weiter. du kannst ja mal kurz nach dem hochfahren, schnell eine konsole öffnen und als root ifconfig eingeben, und die ausgabe mal posten, fals du nicht selbst schlau aus der ausgabe wirst.

mfg miephos
Antworten