Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Netzwerk nach Reboot weg

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
Dragvin
Newbie
Newbie
Beiträge: 2
Registriert: 13. Aug 2005, 18:52

Netzwerk nach Reboot weg

Beitrag von Dragvin »

Hallo,

hab SuSE 9.3 neu installiert. Netzwerkkarte richtig eingestellt (feste IP) aber kann die anderen Rechner nicht pingen, nur mich selbst. Nach dem Reboot sind die Einstellungen noch da, aber es funktioniert immernoch nicht.

Wenn ich jetzt die Einstellungen für die Netzwerkkarte im Yast lösche und die Einstellungen beende, dann wieder auf Netzwerkkarte geh, die gleichen Einstellungen wieder mache und beende funktioniert es plötzlich.

Nach dem Reboot ist es wieder wie vorher. Netzwerkkarte und Einstellung sind da aber kein Netz.

D.h. ich muss jedes Mal nach dem Reboot die Einstellung der Netzwerkkarte löschen und wieder einrichten, um Netz und Internet zu haben :(

Bin für jede Hilfe dankbar.
Benutzeravatar
gerhard001
Newbie
Newbie
Beiträge: 5
Registriert: 12. Aug 2005, 18:52
Wohnort: Klein St. Paul
Kontaktdaten:

firewall

Beitrag von gerhard001 »

was ich weiß startet yast nachdem du die einstellungen für die nw - karte beendet hast die firewall. sieh mal bei yast unter "sicherheit und benutzer", "firewall" nach, ob du http, ftp etc. zugelassen hast.
Da steh ich nun ich armer Thor und bin so klug als wie zuvor.
Dragvin
Newbie
Newbie
Beiträge: 2
Registriert: 13. Aug 2005, 18:52

Beitrag von Dragvin »

Die Firewall ist nicht aktiv. Hab meine Netzwerkkarte eh in der internen Zone, also sollte die Firewall nicht das Problem sein.
thialdasytske
Newbie
Newbie
Beiträge: 35
Registriert: 19. Dez 2004, 22:54
Wohnort: Wuns

Beitrag von thialdasytske »

habe dasselbe problem nach upgrade von 9.2 zu suse 9.3
Antworten