Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Internet geht nicht mit Debian Sarge

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
killthedj
Newbie
Newbie
Beiträge: 3
Registriert: 13. Aug 2005, 17:40

Internet geht nicht mit Debian Sarge

Beitrag von killthedj »

Hallo!
Ich habe Debian Sarge auf meinem R40 und bekomme die IP Adresse vom Router dynamisch zugwiesen, was auch funktioniert.
Das komische ist Netzwerkabel rein, Email verschicken und empfangen funktioniert super, aber jegliche Internetanfrage mit Firefox etc. oder apt-get scheitert.
Woran könnte das noch liegen? Meines wissen ist keine Firewall installiert. Hat jemand ne Ahnung was das sein könnte,
bin für jede Hilfe dankbar
danke
MfG
killthedj
Benutzeravatar
Martin Breidenbach
Ultimate Guru
Ultimate Guru
Beiträge: 5632
Registriert: 26. Mai 2004, 21:33
Wohnort: N 50.17599° E 8.73367°

Beitrag von Martin Breidenbach »

Hier ein paar übliche Verdächtige:

http://www.linux-club.de/viewtopic.php?t=16677
Nicht Böse sein ! Der Onkel macht doch nur Spaß !
killthedj
Newbie
Newbie
Beiträge: 3
Registriert: 13. Aug 2005, 17:40

Beitrag von killthedj »

danke bin aber nicht fündig geworden:
-> bei allen anderen Windows Rechner und wenn ich Knoppix einlege funktioniert es auf anhieb!
-> Wlan funktioniert in der Uni auch
Benutzeravatar
gerhard001
Newbie
Newbie
Beiträge: 5
Registriert: 12. Aug 2005, 18:52
Wohnort: Klein St. Paul
Kontaktdaten:

proxy

Beitrag von gerhard001 »

hast du in firefox einen proxy eingetragen? wenn du nämlich einen eintragen musst (uni) dann kann es sein dass dieser gewisse tätigkeiten nicht erlaubt. bei mir in der firma ist es so, dass apt-get install nicht funktioniert weil der proxy jegliche downloads verhindert.

Das der Internetzugang nicht geht kann ebenfalls am proxy liegen (wenn du z.B. keinen eingetragen hast)

mfg gerhard
Da steh ich nun ich armer Thor und bin so klug als wie zuvor.
killthedj
Newbie
Newbie
Beiträge: 3
Registriert: 13. Aug 2005, 17:40

Beitrag von killthedj »

also ich glaub es liegt an einer Firewall
beim Start sagt er: Setting ip spoofing protection: rp_filter
Wie kann ich diese deaktivieren, bzw. konfigurieren?
Ich glaub es ist die /etc/init.d/networking die ich einstellen muss? Gibt es dazu wo ne Doku? danke
PS: proxy is keiner drin
Antworten