Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Tastatur kennt seit Update auf 9.3 keine deadkeys mehr

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
Benutzeravatar
panamajo
Guru
Guru
Beiträge: 2599
Registriert: 12. Feb 2005, 22:45

Tastatur kennt seit Update auf 9.3 keine deadkeys mehr

Beitrag von panamajo »

... und ich verstehe nicht warum. :evil:
Xmodmaps werden keine geladen, KDE-Tastaturlayouts sind ausgeschaltet. Im KDM funktionieren die deadkeys ohne Probleme, d.h. ich kann z.B. mit ^ und e das Zeichen ê eigeben.
Nach dem Login geht das nicht mehr, die Tastatur verhält sich so als ob in der xorg.conf "nodeadkeys" angegeben wäre.
Das Problem besteht erst seit dem Update auf KDE3.4.2
Benutzeravatar
Zinnwurm
Hacker
Hacker
Beiträge: 261
Registriert: 1. Sep 2004, 13:32
Wohnort: echo ~ Deutschland/Augsburg
Kontaktdaten:

Beitrag von Zinnwurm »

Schalt mal die KDE-Tastaturlayouts an und wähle als Belegungsvariante das entsprechende aus.
Mein Web-Framework: EatingEngine
Benutzeravatar
panamajo
Guru
Guru
Beiträge: 2599
Registriert: 12. Feb 2005, 22:45

Beitrag von panamajo »

Hilft nicht. Damit kann ich zwar das Layout umstellen (QWERTY vs. QWERTZ etc.), aber auf deadkeys/compose hat das keinen Einfluss.
Verdammt, was ist das für ein Mist... Bin ich der Einzige mit diesem Problem?
Benutzeravatar
Zinnwurm
Hacker
Hacker
Beiträge: 261
Registriert: 1. Sep 2004, 13:32
Wohnort: echo ~ Deutschland/Augsburg
Kontaktdaten:

Beitrag von Zinnwurm »

Hm, ich hatte das Problem, aber andersrum. XD
Mich hat es gestresst, dass ich zB. immer auf die Tilde (~) zweimal drücken musste, damit er sie mir nich über einen Buchstaben setzt. Hab dann entsprechend das Ganze im KDE-Kontrollzentrum unter Tastaturlayouts auf nodeadkeys gestellt. XD
Mein Web-Framework: EatingEngine
Antworten