Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

DVD::RIP Probleme

Alles rund um das Thema Multimedia unter Linux

Moderator: Moderatoren

Antworten
Pennywise09
Member
Member
Beiträge: 70
Registriert: 31. Mär 2005, 15:43

DVD::RIP Probleme

Beitrag von Pennywise09 »

Hallo

Ich habe eben DVD::RIP installiert. Mit allen notwendigen Programmen !

Wenn ich es starten will, kommt folgende Meldung:

Bild

Ich habe unter YAST nachgesehen und alle obigen Dateien sind installiert.

DVD::RIP läßt sich jedoch nicht ausführen. Woran liegt das ?
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk »

Bei mir geht das alles. Nutzt du 'apt'? Hast du Packman als Installationsquelle in yast drin? Denn die Packmanvarianten gehen einwandfrei bei mir. Das einzige was bei mir fehlt ist 'fping' und 'dvdrecord'. Im Falle von 'dvdrecord' liegt es wohl daran, dass das Paket bei SuSE anders heißt.

Also: Schau dich bei Packman um und nimm die dortigen Pakete.
mca
Hacker
Hacker
Beiträge: 351
Registriert: 10. Okt 2004, 00:27

Beitrag von mca »

moin pennywise,
ich erinnere mich, dass das bei mir beim erststart von dvdrip genauso war wie bei dir. wenn du aber dann einfach auf ok klickst, siehst du doch dann die gui von dvdrip, oder? da gehst du nach "bearbeiten-voreinstellungen". da kannst du bei jedem der sechs reiter auf "alle einstellungen überprüfen" klicken. wie siehts jetzt aus?
Pennywise09
Member
Member
Beiträge: 70
Registriert: 31. Mär 2005, 15:43

Beitrag von Pennywise09 »

@ Grothesk

Ich habe Packman als Installationsquelle

@ mca

Ich habe alle 6 Einstellungen überprüft. Es wird kein Fehler angezeigt !!!

Alles wird OK gemeldet.

Es klappt einfach nicht.

Alle Pakete, die als fehlend angezeigt werden sind installiert. :(
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk »

Was liefert

Code: Alles auswählen

rpm -q transcode ImageMagick xvid4conf rar MPlayer ogmtools mjpegtools cdrdao vcdimager mkisofs cdrecord
Es sollte das dabei rauskommen. Das sind die aktuellsten Versionen, zumeist von Packman:

Code: Alles auswählen

transcode-1.0.0-0.pm.0
ImageMagick-6.1.8-6
xvid4conf-1.12-0.pm.1
rar-3.5.0-0.pm.0
MPlayer-1.0pre7-pm.2
ogmtools-1.4.1-3
mjpegtools-1.7.0-0.pm.0cvs20050401
cdrdao-1.1.9-5
vcdimager-0.7.23-0.pm.0
mkisofs-2.01-4
cdrecord-2.01-4
Pennywise09
Member
Member
Beiträge: 70
Registriert: 31. Mär 2005, 15:43

Beitrag von Pennywise09 »

transcode-0.6.14-0.pm.2
ImageMagick-6.0.7-4.6
xvid4conf-1.12-0.pm.1
rar-3.5.0-0.pm.0
MPlayer-1.0pre7-pm.2
ogmtools-1.5-0.pm.0
mjpegtools-1.6.2-54.pm.0
cdrdao-1.1.9-3.1
vcdimager-0.7.21-0.pm.3
mkisofs-2.01-2.1
cdrecord-2.01-2.1
Pennywise09
Member
Member
Beiträge: 70
Registriert: 31. Mär 2005, 15:43

Beitrag von Pennywise09 »

Push

Kann keiner helfen ?
Antworten