Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Probleme mit DWL-650+, weis nicht mehr weiter

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
einbi
Newbie
Newbie
Beiträge: 18
Registriert: 12. Aug 2005, 10:19

Probleme mit DWL-650+, weis nicht mehr weiter

Beitrag von einbi »

Hallo
Jetz hab ich mir mal SuSe 9.0 mit Kernel 2.4.21-99 auf mein piranha AMD 2600 installiert und wollte mein DWL-650+ nach haukes Howto zum laufen bringen.
Ist bis zum ändern meiner strat_net alles gut gelaufen ,aber beim starten von start_net bekomme ich folgen de Meldung:line 22: WLAN. command not found using wlan0.
./../src/acx/_pci.o: init_modul:No such device
Hint: insmode errors can be caused by incorrect module parameters, including invalid io or IRQ parameters.
Und in der syslog fand ich den eintrag:
acx_probe_pci:Ti acx_pci.o: Cant`t get IRQ 0

Hab noch folgende Befehle ausgefühert:
Habe mal ifconfig durchgeführt:
Muss es jetzt manuell schreiben weil ich jetzt unter WinXP hochgefahren bin.

# ifconfig
Link encape:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:110 errors:0 dropped:0 overruns:0 frame:0
TX packets:110 errors:0 dropped:0 overruns:0 frame:0
collisions:0
RX bytes:7172 (7.0 KB) TX bytes:7172 (7.0 KB)

Hab dann auch mal
# cat /proc/interrupts durchgeführt,das einzige was mir aufgefallen ist

10: 720 XT-PIC acpi, usb-uhci, VIA8233


# lspci es wir die Lan und die Wlam Katre aufgelistet
00:08.0 Ethernet controller:Realtec Semiconductor Co.,Ltd. RTL-8139/8139C
C+ (rec 10)

02:00.0b Network controller: Texas Instruments ACX 100 22Mbps Wireless interface
Könnt ihr damit was anfangen?
Hab es auch schon mit dem driverloader linuxant probiert,
haut aber auch nicht hin.
Fehlermeldung:It seems that your device is either not pressent or not supportet by the installed driver.
Kernel Message: No irq known for interrupts pin A of device 02:00.0
ACPI: PCI Interrrups Link (ALKA) (IRQs 16 17 18 19 20 21 22 23)
Bin mit meiner Weißheit am ende.

Mir ist noch was eingefallen,habe Linux mit ACPI installiert und unter windows liegt die Wlan auf irq 16.

Bin für jede hilfe dankbar.
mfg
einbi
einbi
Newbie
Newbie
Beiträge: 18
Registriert: 12. Aug 2005, 10:19

Habe fehler gefunden

Beitrag von einbi »

Hallo
Habe jetz die Fehlermeldung eingrenzen können und den Fehler beheben.
Es lag an der ACPI Einstellung,habe in der Grub configuration pci=noacpi eingegeben so wird die ACPI einstellung beim Starten des OS mit dem Bootloader direkt den Kernel übergeben.
gruß
einbi
Antworten