Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Problem mit Anti-Aliasing

Alles rund um Büroanwendungen, Bildungsprogramme und Spiele unter Linux

Moderator: Moderatoren

Antworten
robertthronhill
Newbie
Newbie
Beiträge: 20
Registriert: 4. Jun 2004, 22:07

Problem mit Anti-Aliasing

Beitrag von robertthronhill »

Hallo!

Ich habe heute anhand der beiden Howtos
http://www.linux-club.de/viewtopic.php?t=35701
http://www.linux-club.de/viewtopic.php?t=36344

den neuen ATI Treiber für meine ATI Radeon 9800 Pro installiert und konfiguriert. Es läuft alles wunderbar, bis auf eine Einschränkung:
Wenn ich World of Warcraft mit Cedega starte, dann hab ich kein Anti-Aliasing aktiviert (jedenfalls sind die Kanten gezackt).

Hier der entsprechende Auszug aus meiner xorg.conf:

Code: Alles auswählen

# === FSAA Management ===
    Option "FSAAEnable"                 "yes"
    Option "FSAAScale"                  "6"
    Option "FSAADisableGamma"           "no"
    Option "FSAACustomizeMSPos"         "no"
    Option "FSAAMSPosX0"                "0.000000"
    Option "FSAAMSPosY0"                "0.000000"
    Option "FSAAMSPosX1"                "0.000000"
    Option "FSAAMSPosY1"                "0.000000"
    Option "FSAAMSPosX2"                "0.000000"
    Option "FSAAMSPosY2"                "0.000000"
    Option "FSAAMSPosX3"                "0.000000"
    Option "FSAAMSPosY3"                "0.000000"
    Option "FSAAMSPosX4"                "0.000000"
    Option "FSAAMSPosY4"                "0.000000"
    Option "FSAAMSPosX5"                "0.000000"
    Option "FSAAMSPosY5"                "0.000000"
Ich hoffe ihr könnt mir helfen.

cu
robertthronhill
Z-City
Hacker
Hacker
Beiträge: 649
Registriert: 17. Jan 2005, 15:16
Wohnort: Kreis Karlsruhe
Kontaktdaten:

Beitrag von Z-City »

Ich verschieb das mal in die Spiele-Sektion.

Die können dir da wahrscheinlich eher helfen... :D
robertthronhill
Newbie
Newbie
Beiträge: 20
Registriert: 4. Jun 2004, 22:07

Beitrag von robertthronhill »

Gibt es vielleicht eine Möglichkeit nachzuschauen, ob Anti-Aliasing überhaupt aktiviert wurde? Soll ich noch andere Sachen posten?

cu
robertthronhill
Antworten