Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Laptop hängt vor Installationsstart

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

Gesperrt
Benutzeravatar
Fytzi
Hacker
Hacker
Beiträge: 305
Registriert: 1. Aug 2004, 17:14
Kontaktdaten:

Laptop hängt vor Installationsstart

Beitrag von Fytzi »

Ich habe Suse schon öfters installiert, aber diesmal schaffe ich es einfach nicht, ich hoffe mir kann jemand helfen: Ich will Suse 9.3 auf meinem Acer TravelMate 8104 installieren. Ich boote von der DVD, dann kommt das Willkommensmenü. Doch wenn ich jetzt irgendeine Taste auf der Tastatur drücke, hängt sicher der Laptop auf und ich kann neustarten. Habe es mit der DVD von 9.3 und 9.2 probiert, immer mit dem gleichen Ergebnis, was kann ich tun?
There are only 10 types of people in the world: those who understand binary and those who don't.
cero
Guru
Guru
Beiträge: 2292
Registriert: 5. Mai 2004, 20:33
Wohnort: nähe Buchholz i.d.N.

Beitrag von cero »

Hast Du mal die CD's probiert? Vielleicht kommst Du damit weiter.
Wissen, was man weiß,
und wissen, was man nicht weiß,
das ist wahres Wissen.
(Konfuzius)


"Auf der dunklen Seite gibt es keine Kekse, Luke! Bleib lieber hier!" - Obi-Wan Kenobi
Benutzeravatar
Fytzi
Hacker
Hacker
Beiträge: 305
Registriert: 1. Aug 2004, 17:14
Kontaktdaten:

Beitrag von Fytzi »

Ich habe es mal mit einer CD von Suse 9.0 probiert. Selbes Ergebnis.
There are only 10 types of people in the world: those who understand binary and those who don't.
Benutzeravatar
whois
Administrator
Administrator
Beiträge: 16636
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Beitrag von whois »

Hi

Hast du eine extra Tastatur angeschlossen ?
Benutzeravatar
Fytzi
Hacker
Hacker
Beiträge: 305
Registriert: 1. Aug 2004, 17:14
Kontaktdaten:

Beitrag von Fytzi »

Nein am Laptop ist gar nichts angeschlossen. Ich wollte es schon mit einer USB-Tastatur probieren, habe aber leider keine.
There are only 10 types of people in the world: those who understand binary and those who don't.
Benutzeravatar
onkelchentobi
Guru
Guru
Beiträge: 1899
Registriert: 11. Feb 2005, 15:54
Wohnort: BW - Stuttgart
Kontaktdaten:

Beitrag von onkelchentobi »

ist das nur in der grafischen installation so ? man kann doch auch im textmodus installieren wenn ich mich nicht teusche...
oder versuche es mal mit einer anderen tastatur beim booten, ich glaube es gab da mal sowas wie - nokeymap oder so ähnlich.
vl bringt das ja irgend wie was...
GNU/Debian Linux - Testing 32 Bit / Kernel 2.6.30.2 Vanilla / Ion3 - 20090110 / i2p

*** NO E-PATENTS ***
Benutzeravatar
Fytzi
Hacker
Hacker
Beiträge: 305
Registriert: 1. Aug 2004, 17:14
Kontaktdaten:

Beitrag von Fytzi »

Ich kann gar keine Installation starten. Es kommt der Schirm wo man auswählen kann Von Festplatte starten, Installation starten, Sichere Installation starten ....
Wenn ich da eine Taste drücke (zB Pfeil nach unten) hängt sich der Laptop auf.
There are only 10 types of people in the world: those who understand binary and those who don't.
Benutzeravatar
whois
Administrator
Administrator
Beiträge: 16636
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Beitrag von whois »

Schon mal mit acpi=off Probiert ?
Benutzeravatar
Fytzi
Hacker
Hacker
Beiträge: 305
Registriert: 1. Aug 2004, 17:14
Kontaktdaten:

Beitrag von Fytzi »

whois hat geschrieben:Schon mal mit acpi=off Probiert ?
Würde ich ja machen aber ich kann die Installation gar nicht starten. Wenn ich eine Taste (Buchstabe oder Pfeiltaste,...) drücke hängt sich der Laptop auf.
There are only 10 types of people in the world: those who understand binary and those who don't.
Benutzeravatar
onkelchentobi
Guru
Guru
Beiträge: 1899
Registriert: 11. Feb 2005, 15:54
Wohnort: BW - Stuttgart
Kontaktdaten:

Beitrag von onkelchentobi »

dann schau doch mal ob du das ACPI im BIOS ausschalten kannst um so vielleicht wenigstens die installation zu machen, später kann mans ja wieder einschalten wenn das eingeben einer bootoption nicht möglich ist.

und ( falls ) der fehler mit ACPI zusammenhängt
GNU/Debian Linux - Testing 32 Bit / Kernel 2.6.30.2 Vanilla / Ion3 - 20090110 / i2p

*** NO E-PATENTS ***
Benutzeravatar
whois
Administrator
Administrator
Beiträge: 16636
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Beitrag von whois »

Sorry ja Logischer Fehler :roll:

Hast du keinen Freund bei dem du dir eine USB Tastatur leihst.
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk »

Schon mal in diesen Thread geschaut?
http://linux-club.de/viewtopic.php?p=204663

Hab auch mal gegoogelt. Da wurde verschiedentlich genau dein Problem geschildert. Das Notebook ist wohl nicht so wirklich linuxfreundlich.
Benutzeravatar
Fytzi
Hacker
Hacker
Beiträge: 305
Registriert: 1. Aug 2004, 17:14
Kontaktdaten:

Beitrag von Fytzi »

So ich habe das Problem jetzt mithilfe eines C't Redakteurs gelöst: Bevor der Willkommensbildschirm kommt hält man die Shift-Taste gedrückt, man kommt dann in einen Textmodus. In diesem konnte ich dann die Installation problemlos starten (mit acpi=off). Die Installation funktionierte reibungslos. Nach der Installation musste ich noch die ATI Treiber installieren. Außerdem deaktivierte ich den PCMCIA Dienst, danach konnte ich dass acpi=off wieder entfernen beim Systemstart. Es funktioniert jetzt alles problemlos (Sound, Lan, ...). Es ist mir sogar gelungen mit dem integrierten WLAN Adapter in ein per WPA verschlüsseltes Netz hineinzukommen.
Daher kann man diesen Beitrag als gelöst betrachten.
There are only 10 types of people in the world: those who understand binary and those who don't.
Oli-nux
Hacker
Hacker
Beiträge: 500
Registriert: 28. Mai 2004, 17:05

Beitrag von Oli-nux »

somit....

~[closed]~;)
http://mainschleifen-angler.de.vu Textilen- & Geschenke-Shop
Gesperrt