Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

MPlayer sucht /dvd im falschen Verzeichnis

Alles rund um das Thema Multimedia unter Linux

Moderator: Moderatoren

Antworten
HorstD
Newbie
Newbie
Beiträge: 9
Registriert: 27. Jan 2004, 10:44

MPlayer sucht /dvd im falschen Verzeichnis

Beitrag von HorstD »

Damit MPlayer beim Einlesen einer DVD startet (und nicht kaffeine) habe ich im SUSE Plugger 'gmplayer' eingegeben. Zusammen mit dem MPlayer Screen kommt dann die Fehlermeldung 'failed to open /home /horst/dvd'.
Ich betätige die Meldung mit 'ok' und kann dann normal den Film starten, also Menü => DVD => Open disc z.B.
Ich habe mit verschiedenen Parametern in den Config-Files und im SUSE Plugger versucht, den Player auf /media/dvd oder /dev/dvd hinzuweisen, aber ohne Erfolg. Auch Googeln half nicht weiter.
Frage: wie bringe ich dem Player bei, das richtige Verzeichnis anzusprechen?
--------------------------------------------------------------------------
SUSE Linux 9.2 mit Kernel 2.6.8-10, MPlayer 1.0pre7-pm.2

Bin für jeden Tipp dankbar
Horst
StruppiOWL
Member
Member
Beiträge: 130
Registriert: 19. Okt 2004, 16:34
Wohnort: Bielefeld
Kontaktdaten:

Beitrag von StruppiOWL »

hast du evel. 2 dvd-laufwerke? wenn ja leg die dvd mal in das andere!
Rockhound
Newbie
Newbie
Beiträge: 12
Registriert: 28. Jun 2005, 21:31
Kontaktdaten:

Beitrag von Rockhound »

ich hatte das glaube ich auch mal aber konnet in den einstellungen was angeben das das dvd bei /media/dvd lag...

Hat dann auch gelaufen...

Musste doch unter einsellunen bzw. wenn du mit rechter maustaste in den Player bildschirm klickst was zur auswahl geben!?
HorstD
Newbie
Newbie
Beiträge: 9
Registriert: 27. Jan 2004, 10:44

Beitrag von HorstD »

Ich muß meine Frage noch etwas ergänzen: der Fehler tritt nicht auf, wenn ich erst den MPlayer über Alt/F2 + gmplayer starte und dann die DVD einlege.
In beiden Fällen steht aber in den MPlayer Preferences sowohl für 'DVD device' als auch für 'CD-Rom device' der Eintrag '/dev/dvd'.
Das heißt doch, daß der Fehler mit dem SUSE Plugger zusammenhängt, der anscheinend vorausschauend schon 'mal anhand der Angabe 'gmplayer' nach dem Device sucht. Ein Indiz dafür ist auch, daß die DVD sich nach dem Wegdrücken der Fehlermeldung ganz normal starten läßt.

Horst
StruppiOWL
Member
Member
Beiträge: 130
Registriert: 19. Okt 2004, 16:34
Wohnort: Bielefeld
Kontaktdaten:

Beitrag von StruppiOWL »

hast du schon unter perferences-->misc die einträge geändert?
Antworten