Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Debian 3.1: Bei Installation Fehler

Moderator: Moderatoren

Antworten
Lexx2
Newbie
Newbie
Beiträge: 12
Registriert: 7. Aug 2005, 21:28

Debian 3.1: Bei Installation Fehler

Beitrag von Lexx2 »

Hallo zusammen,

ich bin ein Neueinsteiger in Linux und wollte mir die aktuelle Version von Debian Linux installieren. Auf einer VMWare hatte ich mir die Version vorher angesehen. Dort hat die Installation funktioniert.

Super dachte ich mir, das ging ja recht einfach (nach anfäglichen Schwierigkeiten).

Also wollte ich mir die Version auf meinem Hauptcomputer installieren. So weit so gut. Die CD läd den Installationsassistenten und möchte dann die Festplatte partitionieren. Doch erkennt das Setup keine einzige Festplatte :?

Ich habe 2mal 160 GB Festplatten und habe für Liux bereits zwei Partitionen (SWAP,EXT3) angelegt.

Da ich noch eine ältere SuSe Linux Version 8.2 Special Edition habe, wollte ich es damit versuchen. Doch dort wird nur der Bootscreen angezeigt und wenn der das YAST laden will, wird nichts angezeigt und nach einer Weile ein kleines unleserliches Bild angezeigt.
Im Textmodus wird die Festplatte ebenfalls nicht erkannt, aber die Textoberfläche funktioniert wenigstens.

Kann es an der zu neuen Hardware liegen und wie kann ich es trotzdem installieren, bzw. den Fehler mit der Hardwareerkennung lösen?

Wäre für jede Hilfe Dankbar!

PC-Informationen:
Intel Pentium 4 3200 HT
1024 MB RAM
Geforce 6600 PCIExpress
2x 160 GB Festplatte
1x DVD-Brenner
USB 2.0
Gruß

Lexx
Alexander
Benutzeravatar
TeXpert
Guru
Guru
Beiträge: 2166
Registriert: 17. Jan 2005, 11:22

Beitrag von TeXpert »

Was für Platten? PATA, SATA, SCSI? ich glaube Dir fehlt das passende Kernelmodul...

Code: Alles auswählen

# to resolve all your problems, try this:
HOWTO='pack c5,41*2,sqrt 7056,unpack(c,H)-2,oct 115' && perl -le "print $HOWTO"
Ich beantworte keine Supportfragen per PM!
Lexx2
Newbie
Newbie
Beiträge: 12
Registriert: 7. Aug 2005, 21:28

Beitrag von Lexx2 »

Hallo,

es dürfte SATA sein.
ich glaube Dir fehlt das passende Kernelmodul...
Was meinst du damit?
Gruß

Lexx
Alexander
Benutzeravatar
TeXpert
Guru
Guru
Beiträge: 2166
Registriert: 17. Jan 2005, 11:22

Beitrag von TeXpert »

nicht jede Debian-installationsversion bringt Unterstützung im kernel für SATA mit :( ich kann Dir aber nicht sagen, welche das richtige wäre ;) mit diesem neumodischen Zauberkram hab ich mich noch nicht beschäftigt. (evtl. wird auch Dein SATA-Kontroller von Linux nicht unterstützt -> nutzt mal Google mit der passenden Kontrollerbezeichnung

Code: Alles auswählen

# to resolve all your problems, try this:
HOWTO='pack c5,41*2,sqrt 7056,unpack(c,H)-2,oct 115' && perl -le "print $HOWTO"
Ich beantworte keine Supportfragen per PM!
Lexx2
Newbie
Newbie
Beiträge: 12
Registriert: 7. Aug 2005, 21:28

Beitrag von Lexx2 »

Hallo,

ich habe es nochmal mit einer SuSE Linux 9.2 Version von einer CD probiert. Dort funktioniert die Festplattenerkennung.

Ich werde mal sehn, ob ich bei SuSE Linux bleibe, denn im Prinzip ist dort auch die Installation etwas übersichtlicher. Trotzdem habe ich damit auch wieder ein Problem (Linux startet nun nicht mehr, auch nach Neuinstallation; habe ein neuen Thread im passenden Forum aufgemacht)
Gruß

Lexx
Alexander
Antworten