Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[solved] Sound lauft nicht! (xmms) ....

Alles rund um das Thema Multimedia unter Linux

Moderator: Moderatoren

Antworten
Benutzeravatar
SeriousK
Member
Member
Beiträge: 187
Registriert: 3. Aug 2005, 17:48

[solved] Sound lauft nicht! (xmms) ....

Beitrag von SeriousK »

Guten Tag,

ich habe hier ein winziges problem mit xmms.
Als Desti benutze ich noch SuSE 9.1 (kde3.4 falls das was ausmacht).
Also immer wenn ich mit xmms eine MP3 abspielen möchte kommt: sihe Bild.
Bild

vielleicht kann mir jemand woran das liegen kann.
Dazu muss ich sagen das ich noch nicht allzulange bit Linux beschäftigt bin :p
Neotron
Hacker
Hacker
Beiträge: 256
Registriert: 30. Jan 2005, 18:51

Beitrag von Neotron »

Probier doch mal ein anderes Ausgabe-Plugin.
Gruß
Neotron
Benutzeravatar
SeriousK
Member
Member
Beiträge: 187
Registriert: 3. Aug 2005, 17:48

Beitrag von SeriousK »

so danke erstmal für die hilfe aber leider geht der sound immer noch nicht.
xmms lauft zwar und das popup kommt auch nicht mehr aber dennoch kommt kein sound.

gruß
Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus »

du brauchst die xmms-lib-mad sonst geht nix mehr mit MP3
flac-xmms und faad2-xmms-plugin gleich mitinstallieren

und/oder die Multimedia-Extensions von SuSE einspielen. Aus Lizenzrechtlichen Gründen wird da etwas nicht mehr auf DVD/CD ausgeliefert.

Es gibt dazu auch schon ein paar Threads hier im Forum.
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User
Benutzeravatar
SeriousK
Member
Member
Beiträge: 187
Registriert: 3. Aug 2005, 17:48

Beitrag von SeriousK »

dank dir,

lauft wieder ;)
Thomas4000
Member
Member
Beiträge: 178
Registriert: 8. Aug 2004, 20:20
Wohnort: Bayern

Beitrag von Thomas4000 »

Aso,
bei mir wars das Ausgabe-Plugin, und wie ich GottseiDank in einem andern Thread gelesen hab braucht man das Paket "xmms-kde" damit das arts-Plugin zur Verfügung steht.
Das nur zur Ergänzung...
Antworten