Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

KLaptop erkennt keinen Akku

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

Antworten
Stefan2

KLaptop erkennt keinen Akku

Beitrag von Stefan2 »

Hallo!

Habe Suse Linux 9 (mit knoppix 3.3 ist das gleiche) und klaptop aktiviert. Auf meinem Gericom Notebook erkennt das Tool aber keinen Akku, egal ob nur Akku, nur Netz oder beides (akku laden). Dem Tool nach ist kein ladevorgang und es ist auch kein akku vorhanden.

Was kann ich machen?

MfG Stefan
Loci

Beitrag von Loci »

das ist eindeutig ein fehler im apci-daemon... normalerweise sollte der unter suse 9 aber funzen.. hast du das online-update schon gemacht? wenn es sich danach nicht behoben hat gibt es zwei wege... der eine ist warten bis suse 9.1 (da is acpi weit ausgereifter) der andere ist selber an der systemkonfig rumbiegen und schrauben bis es passt, dafür solltest du dich allerdings etwas auskennen...

loci
Loci

Beitrag von Loci »

du kannst mal probieren den acpi-daemon mit folgendem kommando (als root)

Code: Alles auswählen

/etc/init.d/acpid restart
sollten da fehler kommen die hier posten dann kann man die hier weiterhelfen.

Loci
Gast

Beitrag von Gast »

wo kann ich den lade stand finden, gibt es steht der irgendwo im /proc?
Loci

Beitrag von Loci »

den Batteriestand findest du unter in der /proc/acpi/battery/BAT1/state .
Die Unterverzeichnisse ab battery existieren allerdings nur wenn der acpi-daemon gestartet ist... ansonsten nicht...

Loci
Antworten