Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Suse9 + nit realtek8029as (ne2k-pci) + kabelmodem = kaputt

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
Gast_frustriert

Suse9 + nit realtek8029as (ne2k-pci) + kabelmodem = kaputt

Beitrag von Gast_frustriert »

hallo!
hab ein problem und weiss überhaupt nicht woran es liegt. könnt ihr mir auf die sprünge helfen?

also: suse9, 2 nic realtek8029as mit ne2k-pci von suse automatisch eingebunden.
egal ob über dhcp oder fix eingetragene ip usw das internet über kabelmodem (chello austria-motorola surfboard) geht ein paar minuten, dann stürzt das kabelmodem ab-kein ping mehr ins inet oder ans kabelmodem möglich. während der minuten ist es auch max 4kb/sek schnell statt 100kb/sek.

nach modemreset gehts wieder ein paar minuten.-das modem verliert nicht die verbindung ins kabelnetz, es kommuniziert einfach nicht mehr mit der nic (weiss ich wegen status leds).

die nic hab ich versucht umzukonfigurieren in /etc/modules.conf- alle optionen beim ne2k-pci eintrag rausgenommen und auch options ne2k-pci options=[integer],[integer] probiert (laut beschreibung ne2k-pci die media-typen, also 10baset,fd,hd usw), aber egal, immer dasselbe.

ne2k-pci-diag zeigt immer, egal welche options ich hab, dass die nic fürs interne netz 10baseT/coax half duplex is und die externe 10baseT forced full duplex (die is über rj kabel dran). auch wenn ich die options mit modprobe ne2k-pci options=x,x ändre tut sich nix.

vielleicht is half/full duplex nicht das problem, unter xp hab ich die nics auf halfduplex gestellt, weils mit auto nicht funkte. unter xp gehts jedenfalls.

hat wer eine idee???
danke!!
Gast

Beitrag von Gast »

Habe genau das gleiche Problem unter Mandrake 10 (gleiche Netzwekkarte).


Jmd ne Idee?
Gast (der gleiche)

Beitrag von Gast (der gleiche) »

hatte das Problem im Übrigen auch mit SuSe 9.
Bonsai
Advanced Hacker
Advanced Hacker
Beiträge: 853
Registriert: 10. Mär 2004, 12:54
Wohnort: Rhein - Neckar

Beitrag von Bonsai »

Hat einer der Herren Gäste mal versucht (wenns denn mit Windows klappt) alle TCP/IP Optionen GENAU so einzustellen wie im Windows?
Auch MTU, TTL, etc...
jado
Member
Member
Beiträge: 170
Registriert: 4. Mär 2004, 11:00
Wohnort: Hamburg

Beitrag von jado »

Hier findest du Infos zu NE2000-Problemen:
http://www.ibiblio.org/mdw/HOWTO/Ethernet-HOWTO-2.html
... vielleicht hilft es ja.

Hast du eigentlich auch schon mal versucht Full-Duplex explizit auszuschalten?
" full_duplex = 0,0 "

Mit dem "mii-tool" kann man auch den Media-Type manipulieren.
Wäre auch nochmal ein Versuch wert.


greez
PEBKAC = Problem Exists Between Keyboard And Chair
Gast (der 2te)

Beitrag von Gast (der 2te) »

mii-tool geht nich (not supported)
full_duplex=0,0 bringt keine änderung
Antworten