Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

brauche euren rat, denn ich packs nicht mit dem einrichten

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
Falk

brauche euren rat, denn ich packs nicht mit dem einrichten

Beitrag von Falk »

Hallo,

ich hab mir letztens einen Hardwarerouter zugelegt. Nun versuche ich seit ein paar Tagen auch über SuSe 9.0 mit Router und DSL ins Netz zu kommen. Leider bisher ohne Erfolg. Wenn ich mir das Startprotokoll nach Einwahl über KInternet ansehe, dann bekomme ich immer die Meldung:
Waiting for PADO. Check your setup and cables and try again.
Was mache ich falsch? Wer gibt mir einen Tipp?

Hier noch das komplette Einwahlprotokoll:


SuSE Meta pppd (smpppd-ifcfg), Version 1.06 on Linux.
Status is: disconnected
trying to connect to smpppd
connect to smpppd
Status is: disconnected
Interface is eth0.
Status is: connecting
pppd[0]:
Plugin pppoe.so loaded.
pppd[0]:
PPPoE Plugin Initialized
pppd[0]:
Plugin passwordfd.so loaded.
pppd[0]:
Sending PADI
Waiting for PADO. Check your setup and cables and try again.


Gruss Falk
towo
Moderator
Moderator
Beiträge: 3726
Registriert: 15. Feb 2004, 16:42
Wohnort: Nimritz
Kontaktdaten:

Beitrag von towo »

ich hab mir letztens einen Hardwarerouter zugelegt.
Siehste, und genau da liegt Dein Problem! Bei einem Router is nix mehr mit KInternet! Die Zugangsdaten Deines Providers werden im Router hinterlegt. Auf der Linuxkiste brauchst Du nur noch die IP des Routers als Gateway und Nameserver eintragen und das Internet steht.
Signatur nach Diktat spazieren gegangen

Bild
Falk

Beitrag von Falk »

Danke für den Hinweis, werds gleich mal ändern und erneut probieren.

Gruss
Antworten